9 posts
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
IntactMarketing says

I built a website on the Nebraska theme and I love it, but for some odd reason the social media icons don’t show on internet Explorer and Firefox while they show in Google Crome and Safari.

Does anyone have any idea why? I would really appreciate some help

here is the website url http://thanks4today.com

4377 posts
  • Beta Tester
  • Attended a Community Meetup
  • Community Ambassador
  • Contributed a Blog Post
  • Has been a member for 1-2 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Grew a moustache for the Envato Movember competition
  • Bought between 10 and 49 items
+4 more
Dzinc says

Hi Intact, this is a general open forum, the appropriate support forum for this theme can be found here.

Or, you can interact directly with the author here. The link takes you to the item’s Comments section, where you can also browse previous posts for additional information and/or troubleshooting.

Simply leave the author a quick comment and he’ll gladly point you in the right direction. Good luck!

9 posts
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
IntactMarketing says

Thank you :) I was wondering if anyone else had this issue before and they might just be able to point to the right direction. I left a message on the template site.

4377 posts
  • Beta Tester
  • Attended a Community Meetup
  • Community Ambassador
  • Contributed a Blog Post
  • Has been a member for 1-2 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Grew a moustache for the Envato Movember competition
  • Bought between 10 and 49 items
+4 more
Dzinc says

No worries, this thread will also remain open in case someone from the community does have an accurate solution for you. Good luck with the theme!

by
by
by
by
by
by