548 posts
  • Sold between 50 000 and 100 000 dollars
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Exclusive Author
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Has been a member for 3-4 years
yeremia says

Change folder of Media and Disk cache with more space. and make sure after you edit the project, Empty Disk cache first before rendering.

7178 posts
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 10 000 and 50 000 dollars
  • Envato Studio (Microlancer) Beta Tester
  • Beta Tester
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Referred between 10 and 49 users
+1 more
doru says

disable disk cache.

but first update the software to the latest version.

56 posts
  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
  • United States
cj29 says

Update

I have tried everything suggested here but the issue keeps coming back around 42 seconds into the video.

Do you think it is for sure cache related?

Thanks for any help

7178 posts
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 10 000 and 50 000 dollars
  • Envato Studio (Microlancer) Beta Tester
  • Beta Tester
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Referred between 10 and 49 users
+1 more
doru says

try render the project to file sequence. Then rerender only the parts where you have problems.

Did you render to h264? How much ram you have?

56 posts
  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
  • United States
cj29 says

Not too experienced with AE yet so not sure what you mean by “file sequence”?

Also how exactly do you re-rerender only selected parts? That is something I was curious about.

Yes to h264 and this machine has only 6 GB of Ram in triple-channel


try render the project to file sequence. Then rerender only the parts where you have problems. Did you render to h264? How much ram you have?
56 posts
  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
  • United States
cj29 says

! Whoever solves this issue I will purchase my next AE project from you !

7178 posts
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 10 000 and 50 000 dollars
  • Envato Studio (Microlancer) Beta Tester
  • Beta Tester
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Referred between 10 and 49 users
+1 more
doru says

for the file sequence this may help

http://motionrevolver.com/rendering-and-working-with-image-sequences-in-after-effects/

try also rendering to quicktime png at 100% quality. You will get a huge file but then just take the quicktime file and convert it to h264 using after effects or Media Encoder

548 posts
  • Sold between 50 000 and 100 000 dollars
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Exclusive Author
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Has been a member for 3-4 years
yeremia says

Turn off multiprocessing if you don’t have big ram on your computer.

if you upload on Youtube, youtube hd is 1280×720, so you don’t need to render larger than that for youtube. at this point you could just drop your current 1080 comp into a new 720 comp (same durations and frame rate). then, with that comp layer selected in the new 720 comp, choose layer>transform>fit-to-comp to resize it to 720.

56 posts
  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
  • United States
cj29 says

I am at work but will try any suggestions later tonight

I originally did try to render to Quicktime but it made no difference

Is there a difference from Quicktime PNG vs standard Quicktime? I only see 1 option of “Quicktime” on the Render menu.


for the file sequence this may help http://motionrevolver.com/rendering-and-working-with-image-sequences-in-after-effects/ try also rendering to quicktime png at 100% quality. You will get a huge file but then just take the quicktime file and convert it to h264 using after effects or Media Encoder
56 posts
  • Bought between 100 and 499 items
  • Has been a member for 1-2 years
  • United States
cj29 says

How exactly do I switch off multiprocessing?


Turn off multiprocessing if you don’t have big ram on your computer. if you upload on Youtube, youtube hd is 1280×720, so you don’t need to render larger than that for youtube. at this point you could just drop your current 1080 comp into a new 720 comp (same durations and frame rate). then, with that comp layer selected in the new 720 comp, choose layer>transform>fit-to-comp to resize it to 720.
by
by
by
by
by
by