3 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 1+ items on Envato Market
  • Located in Portugal
deize_s
says

Hi you all!

I’m a Graphic Designer and I’m trying to install a wordpress theme from ThemeForest (named Yourfolio) and there’s an error after the activation.

The message that appers on the top of the panel and on the top of the posts is:

Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘yf_add_theme_pages’ not found or invalid function name in C:\Program Files\EasyPHP5.3.0\www\wordpress\wp-includes\plugin.php on line 339

It is impossible to preview anything.

Is there anyone that can help me to solve this problem? I really need to have this theme working.

Thank you all!

Cheers.

Deize

415 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $10,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
osigrandi
says

C:\Program Files\EasyPHP5.3.0\www\wordpress\wp-includes\plugin.php on line 339

Are you trying to test the theme on a local installation? Try installing XAMPP instead of EasyPHP and check if you’re still getting that error.

3 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 1+ items on Envato Market
  • Located in Portugal
deize_s
says
C:\Program Files\EasyPHP5.3.0\www\wordpress\wp-includes\plugin.php on line 339 Are you trying to test the theme on a local installation? Try installing XAMPP instead of EasyPHP and check if you’re still getting that error.

Thanks for your reply!

I will try that.

Cheers,

Deize

by
by
by
by
by
by