590 posts It's just life. Just live it.
  • Elite Author: Sold more than $75,000 on Envato Market
  • Won a competition
  • Has sold $250,000+ on Envato Market
  • Sells items exclusively on Envato Market
+8 more
Themes-Dojo says

Hi,

I’m customizing my XML News Module for a client to rear rss news. I made it work on my local pc (on windows) but when I’m uploading it on server (linux) it doesn’t work, also on ubuntu. What can be the problem?

Thanks, Alex

1312 posts
  • Has referred 200+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+8 more
LGLab says

Hey Agurghis,

I had the same problem a while back and had to use a “proxy.php” file to get the feed.

Just google it and you won’t be far from fixing your problem.

590 posts It's just life. Just live it.
  • Elite Author: Sold more than $75,000 on Envato Market
  • Won a competition
  • Has sold $250,000+ on Envato Market
  • Sells items exclusively on Envato Market
+8 more
Themes-Dojo says

Can you be more specific?
Thanks

1955 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 10+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+3 more
Emroni says

Had the same problem a while ago. It has to do with cross-domains. All you need to do is download the proxy.php, and then load the feed like so:

proxy.php?url=www.asite.com/feed.xml

590 posts It's just life. Just live it.
  • Elite Author: Sold more than $75,000 on Envato Market
  • Won a competition
  • Has sold $250,000+ on Envato Market
  • Sells items exclusively on Envato Market
+8 more
Themes-Dojo says

Hey LGLab, I fixed, thanks man ;)

590 posts It's just life. Just live it.
  • Elite Author: Sold more than $75,000 on Envato Market
  • Won a competition
  • Has sold $250,000+ on Envato Market
  • Sells items exclusively on Envato Market
+8 more
Themes-Dojo says

Thanks Emroni ;)

by
by
by
by
by
by