11 posts
  • Exclusive Author
  • Has been a member for 3-4 years
graid90 says

Hi there i’m new here i wanted to ask some help about how to work with Adobe Flash i mean when i make them .swf is there a posibility to make there quality higher ? How do you guys do it ? Thank you.

3674 posts Community Moderator
  • Has been a member for 5-6 years
  • Contributed a Tutorial to a Tuts+ Site
  • Netherlands
  • Community Moderator
  • Envato Studio (Microlancer) Beta Tester
  • Sold between 10 000 and 50 000 dollars
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Exclusive Author
+4 more
Joost Volunteer moderator says

If you’re talking about the image quality of bitmaps you’ve imported.. Double-click them in the library, and you’ll see (at least in CS3 , unsure about other versions) a checkbox saying “Use document default quality”. Uncheck it, and you’ll be able to enter a quality from 1 to 100 in the field below :)

If it’s about the general quality of your file: practise makes perfect ;)

11 posts
  • Exclusive Author
  • Has been a member for 3-4 years
graid90 says

it’s strange that it remains the same as before i mean the quality of the images maded in ps are of high quiality but in flash when i make them .swf they are a little pixeled in some areas and wich green color now so easy to see but still it’s not good quality. Thank you for the suggestion though :D .

732 posts fifty_tons and CodingJack
  • Elite Author
  • Sold between 50 000 and 100 000 dollars
  • Exclusive Author
  • Author had a Free File of the Month
  • United States
  • Referred between 1 and 9 users
  • Has been a member for 4-5 years
  • Bought between 1 and 9 items
50andJACK says

Try clicking on settings and unclick “Compress movie” and set the JPEG quality to 100. Just an idea.

260 posts
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Exclusive Author
  • Grew a moustache for the Envato Movember competition
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Sold between 5 000 and 10 000 dollars
  • United Kingdom
ravenwill says

If you have resized the images at all from their original size make sure “Allow smoothing” is checked in the bitmaps properties.

11 posts
  • Exclusive Author
  • Has been a member for 3-4 years
graid90 says

Thanks for all the suggestions will start working on my projects , if i will need more tips i will ask them here. Thx guys for your time , apeciate it.

by
by
by
by
by
by