353 posts
    Has been part of the Envato Community for over 5 years Has collected 1+ items on Envato Market
al_m473 says

what is it with the Net Tuts site?

the site is displaying incorrectly in IE6 , 7 and 8, the logo area at the top of the screen is compressed badly and is not working as it should. looks ok in FF3 , don’t these guys test it in IE browsers before they make changes?

Al

962 posts
    Has been part of the Envato Community for over 5 years Has sold $1,000+ on Envato Market Has been a beta tester for an Envato feature Has collected 10+ items on Envato Market
+5 more
webdesigndeluxe says

Pshh who uses Internet Explorer anymore?

http://www.apple.com/safari/download/

505 posts
    Has referred 10+ members Has sold $100+ on Envato Market Has collected 10+ items on Envato Market Located in United States
+4 more
CraigSnedeker says
Pshh who uses Internet Explorer anymore?

http://www.apple.com/safari/download/

+1 :D

228 posts
    Has been part of the Envato Community for over 5 years Has referred 1+ members Has collected 100+ items on Envato Market Sells items exclusively on Envato Market
+1 more
stevebluck says

works fine in my IE 8 and IE7 .

426 posts
    Has been part of the Envato Community for over 5 years Has referred 10+ members Has sold $5,000+ on Envato Market Has been a beta tester for an Envato feature
+3 more
vasilios says

Try clearing your cache (don’t know how to do that exactly in IE, but Google will tell you more). Nettuts+ looked weird for me until I cleared my cache because they just added an ad to the top section and FF didn’t display that correctly for me. :)

181 posts
    Has referred 10+ members Has sold $10,000+ on Envato Market Has been a beta tester for an Envato feature Has collected 10+ items on Envato Market
+3 more
jonatanfroes says
Try clearing your cache (don’t know how to do that exactly in IE, but Google will tell you more). Nettuts+ looked weird for me until I cleared my cache because they just added an ad to the top section and FF didn’t display that correctly for me. :)

Ctrl + F5

426 posts
    Has been part of the Envato Community for over 5 years Has referred 10+ members Has sold $5,000+ on Envato Market Has been a beta tester for an Envato feature
+3 more
vasilios says
Try clearing your cache (don’t know how to do that exactly in IE, but Google will tell you more). Nettuts+ looked weird for me until I cleared my cache because they just added an ad to the top section and FF didn’t display that correctly for me. :)

Ctrl + F5

I was going to say that, but I wasn’t 100% sure since it’s Cmd + Shift + R in FF on the Mac.

353 posts
    Has been part of the Envato Community for over 5 years Has collected 1+ items on Envato Market
al_m473 says

just did that and it displays ok now, tried it on another pc where it did display ok so knew problem was with my laptop.

Al

353 posts
    Has been part of the Envato Community for over 5 years Has collected 1+ items on Envato Market
al_m473 says

that just brings up an interesting consideration,

I used IETester to test the page in IE6 , IE7 and IE8 and in all cases, the display showed the big black box oin the top left corner of the screen. I guess IETester is picking up information (cookies?) that is screwing up the display. once I did a refresh on my laptop IE7 , it worked ok.

Al

2529 posts
    Has been part of the Envato Community for over 5 years Has referred 10+ members Has sold $40,000+ on Envato Market Interviewed on an Envato blog
+11 more
JeffreyWay says

Of course Nettuts+ is tested in Internet Explorer.

by
by
by
by
by
by