349 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
al_m473 says

what is it with the Net Tuts site?

the site is displaying incorrectly in IE6 , 7 and 8, the logo area at the top of the screen is compressed badly and is not working as it should. looks ok in FF3 , don’t these guys test it in IE browsers before they make changes?

Al

962 posts
  • Beta Tester
  • Bought between 10 and 49 items
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Grew a moustache for the Envato Movember competition
  • Has been a member for 4-5 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Sold between 1 000 and 5 000 dollars
  • United States
webdesigndeluxe says

Pshh who uses Internet Explorer anymore?

http://www.apple.com/safari/download/

505 posts
  • United States
  • Beta Tester
  • Won a Competition
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 100 and 1 000 dollars
  • Referred between 10 and 49 users
  • Bought between 10 and 49 items
CraigSnedeker says
Pshh who uses Internet Explorer anymore?

http://www.apple.com/safari/download/

+1 :D

228 posts
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • United Kingdom
stevebluck says

works fine in my IE 8 and IE7 .

426 posts
  • Beta Tester
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Sold between 5 000 and 10 000 dollars
  • United States
vasilios says

Try clearing your cache (don’t know how to do that exactly in IE, but Google will tell you more). Nettuts+ looked weird for me until I cleared my cache because they just added an ad to the top section and FF didn’t display that correctly for me. :)

181 posts
  • Microlancer Beta Tester
  • Brazil
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
jonatanfroes says
Try clearing your cache (don’t know how to do that exactly in IE, but Google will tell you more). Nettuts+ looked weird for me until I cleared my cache because they just added an ad to the top section and FF didn’t display that correctly for me. :)

Ctrl + F5

426 posts
  • Beta Tester
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Sold between 5 000 and 10 000 dollars
  • United States
vasilios says
Try clearing your cache (don’t know how to do that exactly in IE, but Google will tell you more). Nettuts+ looked weird for me until I cleared my cache because they just added an ad to the top section and FF didn’t display that correctly for me. :)

Ctrl + F5

I was going to say that, but I wasn’t 100% sure since it’s Cmd + Shift + R in FF on the Mac.

349 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
al_m473 says

just did that and it displays ok now, tried it on another pc where it did display ok so knew problem was with my laptop.

Al

349 posts
  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
al_m473 says

that just brings up an interesting consideration,

I used IETester to test the page in IE6 , IE7 and IE8 and in all cases, the display showed the big black box oin the top left corner of the screen. I guess IETester is picking up information (cookies?) that is screwing up the display. once I did a refresh on my laptop IE7 , it worked ok.

Al

2529 posts
  • Attended a Community Meetup
  • Author had a Free File of the Month
  • Blog Editor
  • Bought between 50 and 99 items
  • Contributed a Tutorial to a Tuts+ Site
  • Envato Staff
  • Exclusive Author
+8 more
JeffreyWay Moderator says

Of course Nettuts+ is tested in Internet Explorer.

by
by
by
by
by
by