715 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
+3 more
3dbacks
says

First Page – now only – All

715 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
+3 more
3dbacks
says
349 posts
  • Had an item that was trending
  • Sells items exclusively on Envato Market
  • Has sold $40,000+ on Envato Market
  • Has referred 100+ members
+6 more
motionpictors
says

Maybe a bug.

1721 posts I create things I wish existed
  • Elite Author: Sold more than $75,000 on Envato Market
  • Became a Top 20 Author of the Month
  • Has sold $125,000+ on Envato Market
  • Won a competition
+8 more
cyzer
says

I hope it is a bug. Cause 80% filling of motion graphics and stock footage isn’t making me too happy….

348 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+6 more
andrenavarre
says
Today:
  1. Wake up
  2. Go to videohive.net
  3. Go to forum to see WHAT ’S HAPPENING ????!!!!!!!
326 posts
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 3 years
  • Has been a beta tester for an Envato feature
  • Has sold $10,000+ on Envato Market
+2 more
sightsignal
says

It’s happening on all of envato’s marketplaces… interesting. Just look at all that empty space next to the “All” text just begging to be filled with thumbnails :D

326 posts
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 3 years
  • Has been a beta tester for an Envato feature
  • Has sold $10,000+ on Envato Market
+2 more
sightsignal
says

It’s fixed now.

2541 posts
  • Has referred 10+ members
  • Has sold $100+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Located in United States
+9 more
CreatingDrew
says

Sorry about that guys. Should be fixed now. Related thread and details – http://themeforest.net/forums/thread/front-page-bug-categories-missing/76598

by
by
by
by
by
by