699 posts
  • Bought between 1 and 9 items
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Sold between 50 000 and 100 000 dollars
3dbacks says

First Page – now only – All

699 posts
  • Bought between 1 and 9 items
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Sold between 50 000 and 100 000 dollars
3dbacks says
278 posts
  • Sold between 10 000 and 50 000 dollars
  • Beta Tester
  • Has been a member for 4-5 years
  • Author had a Free File of the Month
  • Bought between 1 and 9 items
  • Referred between 100 and 199 users
  • Exclusive Author
motionpictors says

Maybe a bug.

1603 posts I create things I wish existed
  • Elite Author
  • Won a Competition
  • Sold between 50 000 and 100 000 dollars
  • Has been a member for 3-4 years
  • Envato Studio (Microlancer) Beta Tester
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Exclusive Author
+3 more
cyzer says

I hope it is a bug. Cause 80% filling of motion graphics and stock footage isn’t making me too happy….

347 posts
  • Canada
  • Exclusive Author
  • Has been a member for 3-4 years
  • Contributed a Tutorial to a Tuts+ Site
  • Sold between 10 000 and 50 000 dollars
  • Bought between 100 and 499 items
  • Referred between 10 and 49 users
+1 more
andrenavarre says
Today:
  1. Wake up
  2. Go to videohive.net
  3. Go to forum to see WHAT ’S HAPPENING ????!!!!!!!
251 posts
  • Exclusive Author
  • Has been a member for 2-3 years
  • Beta Tester
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
sightsignal says

It’s happening on all of envato’s marketplaces… interesting. Just look at all that empty space next to the “All” text just begging to be filled with thumbnails :D

251 posts
  • Exclusive Author
  • Has been a member for 2-3 years
  • Beta Tester
  • Sold between 10 000 and 50 000 dollars
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
sightsignal says

It’s fixed now.

2541 posts
  • United States
  • Attended a Community Meetup
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Has been a member for 5-6 years
  • Contributed a Tutorial to a Tuts+ Site
  • Contributed a Blog Post
+4 more
CreatingDrew says

Sorry about that guys. Should be fixed now. Related thread and details – http://themeforest.net/forums/thread/front-page-bug-categories-missing/76598

by
by
by
by
by
by