149 posts
  • 5 Years of Membership
  • Australia
  • Beta Tester
  • Collector Level 4
+4 more
Jason
Envato team
says

We’ve got two new shiny upload services ready for testing on PhotoDune. So jump on in and give them a whirl and post your feedback in this thread.

  1. Web Uploader – If you’ve only got a few items to upload this is the best method for getting your photos onto PhotoDune.
  2. FTP Uploader – Our FTP service is suitable for photographers with larger portfolios, follow our step by step instructions on get started with the FTP .

Note: Be sure all photos contain IPTC data for Title, Description, and Tags (max 50) as we’ll automically extract these from both uploaders.

If you’re having any issues with either services you can still use the classic uploader.

41 posts
  • Author Level 2
  • Collector Level 3
  • Beta Tester
  • Sweden
+2 more
JohanGren
says

Ops, I used the web uploader but forgot to add tags, really sorry about this. Great feature btw!

133 posts
  • Top Monthly Author
  • Weekly Top Seller
  • Affiliate Level 3
  • Featured Author
+6 more
tdubic
says

Web Uploader works great.

22 posts
  • Freebie
  • Collector Level 3
  • Author Level 2
  • Affiliate Level 2
+3 more
gemedj89
says

i can’t see the tag’s box … why ?

6 posts
  • Affiliate Level 1
  • Author Level 3
  • Collector Level 2
  • Weekly Top Seller
+3 more
jerodev
says

The ftp system is great!

6 posts
  • Affiliate Level 1
  • Author Level 3
  • Collector Level 2
  • Weekly Top Seller
+3 more
jerodev
says

When I upload pictures using the ftp service they somethimes dissapear. On the upload page it says for example “10 pictures pending”, but when I click the link they dissapear and don’t return.

Is this a bug, or did I do something wrong?

1 post
  • 3 Years of Membership
  • Author Level 3
  • Beta Tester
  • Trendsetter
+1 more
rimglow
says

I’m having trouble uploading a Homepage Image photo on my profile page. I’m using a JPEG that is 590×242 pixels, at a resolution of 72. That means the pixel dimensions are 418.3K.

I get an error message saying the photo must be less than 100KB. How?

I saved someone else’s Homepage Image to my desktop and checked their image size, and it is the same as mine.

What am I doing wrong?

46 posts
  • 4 Years of Membership
  • Affiliate Level 2
  • Author Level 3
  • United States
hlehnerer
says

You could try to lower you jpg quality setting to ~80% to reduce the file size.

1 post
  • 4 Years of Membership
  • Author Level 4
  • Bundle Boss
  • Collector Level 1
+2 more
mvaligursky
says

I tried your ftp uploader and it works great if no model release is needed.

I uploaded few batches of photos with model releases placed in /bulk_import/photos/model_releases/ and after processing I can see in relevant folders that each files has a release (for example /bulk_import/.batches/9ae3a3f4-df86-11e0-a155-842b2b692e1a/.processed/2010_03_Kayla_0010.jpg and /bulk_import/.batches/9ae3a3f4-df86-11e0-a155-842b2b692e1a/.processed/2010_03_Kayla_0010_model_releases.zip),

but they still get

“We’re sorry, we will need to have an image of the model attached to the Model Release form in order for proper identification. Please resubmit your image plus a Model Release form with an image of the Model attached. Thank you!”

I think I won’t upload anymore for a while and hope it will get fixed.

I opened a ticket and all I got was ‘follow the guide’ .. which I have.

by
by
by
by
by
by