99 posts
  • Contributed a Tutorial to a Tuts+ Site
  • Elite Author
  • Envato Developer
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
+5 more
DenonStudio Dev says

Hey everyone. I was looking through the WooCommerce code and the next version that they are going to release. As of the next version 1.7.x, WooCommerce will drop their support for deprecated classes and require you to update your code in some instances. If you’re code is currently relying on the handful of deprecated classes then you should download the 1.7.0 beta version from Github and test your extensions against it.

FYR this particular commit by coenjacobs lists the changes I mentioned above.

2964 posts
  • Football Contest Participant/Runner-up
  • Australia
  • Community Moderator
  • Elite Author
  • Author had a Free File of the Month
  • Most Wanted Bounty Winner
  • Author had a File in an Envato Bundle
  • Has been a member for 5-6 years
  • Contributed a Blog Post
+11 more
dtbaker Volunteer moderator says

This one bites me. Thanks for the heads up!

99 posts
  • Contributed a Tutorial to a Tuts+ Site
  • Elite Author
  • Envato Developer
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
+5 more
DenonStudio Dev says

This one bites me. Thanks for the heads up!

I think at the time of introducing WooCommerce category to CodeCanyon those casses weren’t even deprecated.

by
by
by
by
by
by