3118 posts
  • Sold between 5 000 and 10 000 dollars
  • United States
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Exclusive Author
chrisakelley says
ie dosen’t know anything:))) i hate that people are using it
You hate your clients? You hate money?
i hate that people are using it.. and don’t upgrade to a better one… and i’m talking from my experience with joomla from m workplace, not here

I hate IE as much as the next guy and Im all about using modern techniques to move web technologies forward, But I am a web designer coding for cross-browser compatibility is my job would you expect a firefighter NOT to put out a fire out on a building because well they dont like it?

629 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • United States
VagrantRadio says
ie7.js

If you want CSS pseudo-selectors to work in all versions of IE, look no further. http://bit.ly/cuuiLK

3118 posts
  • Sold between 5 000 and 10 000 dollars
  • United States
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Exclusive Author
chrisakelley says
ie7.js
If you want CSS pseudo-selectors to work in all versions of IE, look no further. http://bit.ly/cuuiLK

thats what that script does its just called ie7 works in 5.5+ and it has a ton of other fixes

629 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • United States
VagrantRadio says
ie7.js
If you want CSS pseudo-selectors to work in all versions of IE, look no further. http://bit.ly/cuuiLK
thats what that script does its just called ie7 works in 5.5+ and it has a ton of other fixes

I didn’t see anything about pseudo-selectors on the project or blog page.

3118 posts
  • Sold between 5 000 and 10 000 dollars
  • United States
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • Exclusive Author
chrisakelley says
ie7.js
If you want CSS pseudo-selectors to work in all versions of IE, look no further. http://bit.ly/cuuiLK
thats what that script does its just called ie7 works in 5.5+ and it has a ton of other fixes
I didn’t see anything about pseudo-selectors on the project or blog page.

everything that it fixes

252 posts
  • Sweden
  • Sold between 1 000 and 5 000 dollars
  • Referred between 10 and 49 users
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
graphic_dev says
ie dosen’t know anything:))) i hate that people are using it
You hate your clients? You hate money?
i hate that people are using it.. and don’t upgrade to a better one… and i’m talking from my experience with joomla from m workplace, not here
I hate IE as much as the next guy and Im all about using modern techniques to move web technologies forward, But I am a web designer coding for cross-browser compatibility is my job would you expect a firefighter NOT to put out a fire out on a building because well they dont like it?
No, but I think they would be annoyed if one of the firefighters refused to use new equipment. He’s using an old truck so he arrives 30 minutes later than everyone else and he’s using old firehoses that won’t reach far enough. But still, they can’t put out the fire without him. So they will just have to wait.

The firemen don’t complain about putting the fire out, but they would complain with a bottleneck like that (read IE).

But obviously everyone tries to take advantage of new equipment and technologies. Or wait… :P

by
by
by
by
by
by