151 posts
  • Has been part of the Envato Community for over 6 years
  • Has sold $100+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 50+ items on Envato Market
+1 more
Keenpixel says

It seems like other folks are able to visit the blog with no problem, but for some reason I’ve been unable to access it for the last 2 days (at least).

All I receive is a “Not Found – Sorry, but you are looking for something that isn’t here” error, even when trying to visit the blog index.

I just wanted to bring it to someones attention because it doesn’t look like anyone else is experiencing it?

Thanks!

443 posts
  • Has been part of the Envato Community for over 7 years
  • Located in Australia
  • Interviewed on an Envato blog
  • Has collected 10+ items on Envato Market
+5 more
vahid Envato team says

Hi Keenpixel – that is really odd. I assume you are looking for the blog at:

http://blog.themeforest.net/

Have you tried refreshing/clearing cache?

151 posts
  • Has been part of the Envato Community for over 6 years
  • Has sold $100+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 50+ items on Envato Market
+1 more
Keenpixel says

Hi Vahid,

Thanks for the response.

Yes, I’ve tried clearing my cache, a hard refresh, etc. and nothing seems to work. The blog design and everything comes up for me, but instead of any content I get the error message I posted previously. I’ve even tried loading the blog on different browsers to see if that would work with no luck.

I just tried it out and I’m getting the same occurrence on all 3 of the marketplaces – ThemeForest, FlashDen and AudioJungle. None of the blogs will display correctly.

I’m kind of at a loss as to what could be going on here…

206 posts
  • Has been part of the Envato Community for over 7 years
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has collected 100+ items on Envato Market
+3 more
papashivo says

Have you tried flushing your local dns.

This can be done in widows via cmd, just google dnsflush

151 posts
  • Has been part of the Envato Community for over 6 years
  • Has sold $100+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 50+ items on Envato Market
+1 more
Keenpixel says

Thanks for the suggestion…but I’m afraid this didn’t solve the problem either. :(

by
by
by
by
by
by