1141 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 100+ items on Envato Market
+2 more
KarmaThemes says

You’re welcome :)

1 post
  • Has been part of the Envato Community for over 3 years
  • Has collected 1+ items on Envato Market
Ioncine says

This is killing me I cannot change the cache folder of Core writable (chmod 777). I host with ipower. I log into my ftp site. Click on theme click on cache but there is no where to edit the file. SOS .

303 posts
  • Has referred 1000+ members
  • Has sold $2M+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Power Elite Author: Sold more than $1M on Envato Market
+7 more
ThemeGoods says
Ioncine said
This is killing me I cannot change the cache folder of Core writable (chmod 777). I host with ipower. I log into my ftp site. Click on theme click on cache but there is no where to edit the file. SOS .

Hi,

Please send me your FTP account via my profile page http://themeforest.net/user/peerapong

I will change it for you ;)

1 post
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
agupmoda says

Please, help me!!

The wrong is this:

PHP Notice: Undefined variable: pp_font_arr in C: \ web \ agenciaupmodacombr \ www \ wp-content \ themes \ dk \ lib \ admin.lib.php on line 132

What supposed to do??

2 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
balyolu says

Alright! I am struggling with this a lot as well. While i had the Chmod set to 777, wordpress told me to change it to 755, and nothing is working well on the theme. HELP !

2 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
balyolu says

Alright! I am struggling with this a lot as well. While i had the Chmod set to 777, wordpress told me to change it to 755, and nothing is working well on the theme. HELP !

Here is my website – everything looks bad: http://balyolu.com/

1141 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 100+ items on Envato Market
+2 more
KarmaThemes says


Alright! I am struggling with this a lot as well. While i had the Chmod set to 777, wordpress told me to change it to 755, and nothing is working well on the theme. HELP !
Here is my website – everything looks bad: http://balyolu.com/

Nothing looks bad, the only thing that does not work is your homepage background. Since you are using some useless copyright message that deactivates rightclick it’s impossible to check your sourcecode out. So you will have to deal with that yourself.

Contact peerapong.

1 post
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
Ealcozer1 says

Hi recently bought “Pluto” can I please get some direction on how to change this?

Note: You have to set /cache folder of Pluto writable (chmod 777) Hosting on godaddy.com Unpacked the .zip for the themeforest>opened the .zip for Pluto> right clicked on the “cache” went Properties and see no option to change to 777.

Pretty new to this, what am i missing?

158 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 50+ members
  • Has sold $1,000+ on Envato Market
  • Sells items exclusively on Envato Market
+1 more
greenshady says
Just some reading you should do before changing anything to 777: http://codex.wordpress.org/Changing_File_Permissions#The_dangers_of_777
by
by
by
by
by
by