2 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 10+ items on Envato Market
  • Located in United States
dperugi
says

I installed the $40 Origami theme and my top menu is not showing. I created the menu and add the menu pages, etc, but still no menu. The url is http://69.195.124.133/~theessf5/. Has anyone had the same problem with this theme? My ticket to Go Theme Team has not been seen.

1 post
  • Has collected 1+ items on Envato Market
  • Located in United States
  • Has been part of the Envato Community for over 4 years
dexign
says

Although it is months later, I have just begun seeing this on a client’s site too. I maintain their site weekly and it has just happened in the last few days. Top menu gone, no signs of hack, nothing apparent in the dashboard to correct it. All menus look good in the dashboard.

Did you get your issue resolved? It is also interesting that the links to the go Theme Team support forum on ThemeForest are dead and even the image that is supposed to accompany that link is also dead. Only a missing image placeholder icon is shown. Does ThemeTeam have something embedded in their code that requires it to phone home in order to work?

1 post
  • Has been part of the Envato Community for over 5 years
  • Located in Canada
  • Has collected 50+ items on Envato Market
dannykweb
says

Same problem here with the menu that has disappeared overnight, and no support anymore. Has anyone found something other than installing a menu plugin?

by
by
by
by
by
by