3649 posts Community Moderator
  • Has been a member for 5-6 years
  • Contributed a Tutorial to a Tuts+ Site
  • Netherlands
  • Community Moderator
  • Microlancer Beta Tester
  • Sold between 10 000 and 50 000 dollars
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Exclusive Author
+4 more
Joost Volunteer moderator says

Remove Transmit ? and try again ?? or Mavericks… Hoping you suggest Transmit lol

They were suggesting Transmit, although I’m doubtful it will do anything if you simply remove the .app and leave preferences in tact. I mean, it’s highly unlikely the .app was changed, but it might have left preferences that don’t properly work with 10.9. I usually do not advocate these kind of tools (as they are not necessary for regular removing of unused software), but for this specific problem it might actually be benefitial to use AppCleaner

2429 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Europe
  • Bought between 10 and 49 items
  • Referred between 100 and 199 users
  • Sold between 100 and 1 000 dollars
  • Microlancer Beta Tester
digitalimpact says

[..] I save in Sublime , I see the file activity in transmit, but nothing happens .. I move mouse over ( hover ) transmit window, just hover ! And the file begins to upload ! [...]

If you’re looking for an alternative, I use SFTP and it works great, even with Mavericks :D

http://wbond.net/sublime_packages/sftp
5070 posts
  • Australia
  • Bought between 100 and 499 items
  • Community Superstar
  • Exclusive Author
  • Has been a member for 3-4 years
  • Interviewed on the Envato Notes blog
  • Microlancer Beta Tester
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
Australia says

Cheers Joost and DI

I really like Transmit, so will try a reinstall and clean. Then have another bash, I searched Google, but couldnt find a similar scenario… weird but will keep plodding.

Cheers

316 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
familychoice says

Mavericks!!! Im loving it and im happy that I dont have to deal with something like Windows 8.

+1

After 15 years of Windows we moved back to Macs last year when we saw a Windows 8 beta. Best thing we ever did, love OSX.

991 posts Best-dressed man at PressNomics 2013
  • Attended a Community Meetup
  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 5-6 years
  • Power Elite Author
+4 more
Parallelus says


Mavericks!!! Im loving it and im happy that I dont have to deal with something like Windows 8.

+1

After 15 years of Windows we moved back to Macs last year when we saw a Windows 8 beta. Best thing we ever did, love OSX.

I’m using Windows 7 and have never had a problem.

416 posts WordPress Gurus!
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Referred between 200 and 499 users
  • United States
ThemeBeans says

I’ve been having trouble with Chrome cache not being truly disable (even when selected via the settings) as well as all around “slowness” such as when I snap a screenshot to CloudApp, upload to Transmit, etc.

Anyone seeing the same/know what could be up?

148 posts
  • Microlancer Beta Tester
  • Has been a member for 2-3 years
  • Exclusive Author
  • Sold between 100 and 1 000 dollars
  • Bought between 10 and 49 items
s4nji says

I’ve been having trouble with Chrome cache not being truly disable (even when selected via the settings) as well as all around “slowness” such as when I snap a screenshot to CloudApp, upload to Transmit, etc. Anyone seeing the same/know what could be up?

Yes, I did notice the “slowness” when taking a screenshot to CloudApp.

1571 posts Building the Web.
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Exclusive Author
  • Author had a File in an Envato Bundle
  • Most Wanted Bounty Winner
  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
+2 more
ZoomIt says

I’ve been having trouble with Chrome cache not being truly disable (even when selected via the settings) as well as all around “slowness” such as when I snap a screenshot to CloudApp, upload to Transmit, etc. Anyone seeing the same/know what could be up?

Aw yeah, same for Firefox. I have disabled cache from Firebug AND disabled cache from htaccess on localhost

<FilesMatch "\.(html|htm|js|css)$">
FileETag None
<ifModule mod_headers.c>
Header unset ETag
Header set Cache-Control "max-age=0, no-cache, no-store, must-revalidate" 
Header set Pragma "no-cache" 
Header set Expires "Wed, 11 Jan 1984 05:00:00 GMT" 
</ifModule>
</FilesMatch>

BUT still I have to refresh 2-3 times. So annoying and did not happen on ML :(

37 posts
  • Exclusive Author
  • United States
  • Has been a member for 2-3 years
  • Sold between 100 and 1 000 dollars
  • Bought between 50 and 99 items
webOpium says



Mavericks!!! Im loving it and im happy that I dont have to deal with something like Windows 8.

+1

After 15 years of Windows we moved back to Macs last year when we saw a Windows 8 beta. Best thing we ever did, love OSX.
I’m using Windows 7 and have never had a problem.

Windows 7 is great, but love my new mac.

by
by
by
by
by
by