7 posts
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
marcdevilliers says

Hi there!

I’m updating the Page Option grey blocks on the Goodspace Theme front page at http://site.jossi.co.za/ – but to no avail… The updates I make aren’t rendering..

Any idea what might be causing this – the problem just started this morning – we have recently upgraded to PHP 5.4.4 from 5.3.3 – though rolling back didn’t seem to make a difference..

Your feedback would be much appreciated!

3980 posts Community Team
  • Attended a Community Meetup
  • Community Ambassador
  • Envato Staff
  • Contributed a Blog Post
  • Has been a member for 1-2 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Brazil
  • Grew a moustache for the Envato Movember competition
+4 more
Dzinc Staff says

Hi marc, this is a general open forum, the appropriate support forum for this theme can be found here.

Or, you can interact directly with the author here. The link takes you to the item’s Comments section, where you can also browse previous posts for additional information and/or troubleshooting.

Simply leave the author a quick comment and he’ll gladly point you in the right direction. Good luck.

169 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 0-1 years
themique says

set your max_input_vars to something more than 1000 (e.g. 3000) in your php.ini or .htaccess. It should fix your problem.

max_input_vars = 3000

7 posts
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
marcdevilliers says

Thanks guys. Asking my service provider to make the update now.

7 posts
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
marcdevilliers says

Still not working – thanks for the input – I’ll post on the forum suggested above. :-) Thanks again.

7 posts
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
marcdevilliers says

Hey guys. I figured it out.

I added a plugin called “Spider Facebook” which seems to have broken the editing page – once I uninstalled the “Spider Facebook” plugin, the problem went away.

Thanks again for your input, much appreciated.

169 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 0-1 years
themique says

Glad to see you fixed your problem :)

7 posts
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
marcdevilliers says

Thanks man. and thanks so much for your interest an suggestion/ let me know if you start selling themes! :0)

by
by
by
by
by
by