1 post
  • Exclusive Author
  • Has been a member for 2-3 years
  • Bought between 1 and 9 items
topwebstudio says

Hello guys! We are preparing our first WP theme for release here on TF and I noticed that Compatible Browsers dropdown looks quite outdated. Since IE6 is long time gone (thank GOD !) I don’t see a reason why the remains of this ghost are still there.

Also I can say the same for Firefox 2 which is long time gone and nobody uses it (check with analytics companies), also I don’t believe that any self respecting developer will extensively provide support for it. There are quite many differences in Opera 11 and Opera 12, perhaps is not a bad idea to split the option into those two versions ? Also I don’t see Latest versions of Firefox (all versions which came out 2012).

by
by
by
by
by
by