1276 posts
  • Has referred 100+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Member of the Envato Team
+16 more
ChristineWilde Envato team says

Have you changed any settings for you monitor? I sometimes have the problem where I open an image and it looks cream in the image preview. If it’s nothing to do with Photoshop then it has to be calibration settings… :confused:

337 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+5 more
Tamixes says

I had a similar problem every time I would save for web, I especially noticed that my reds would get washed out – it’s a notorious ‘color shift’ thingie in photoshop.

This link might help http://www.viget.com/inspire/the-mysterious-save-for-web-color-shift/ or set you off in the right direction.

390 posts
  • Has been part of the Envato Community for over 4 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Made it to the Authors' Hall of Fame
+5 more
RZDESIGN says

Guys, I’ve fixed this! Just realised that the problems started when I got my new monitor. So I checked the Color Management settings of Windows and found out that it was using the Samsung Monitor ICC Color Profile instead of the sRGB IC61blablabla one. So I’ve changed it and installed that sRGB profile as the main color profile of my screen.

Finally! Thanks everyone for your help!

1276 posts
  • Has referred 100+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Member of the Envato Team
+16 more
ChristineWilde Envato team says

Guys, I’ve fixed this! Just realised that the problems started when I got my new monitor. So I checked the Color Management settings of Windows and found out that it was using the Samsung Monitor ICC Color Profile instead of the sRGB IC61blablabla one. So I’ve changed it and installed that sRGB profile as the main color profile of my screen. Finally! Thanks everyone for your help!

Thought it could be something like this because I’ve experienced the same problem. Glad to hear you’ve got it fixed now! :)

390 posts
  • Has been part of the Envato Community for over 4 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Made it to the Authors' Hall of Fame
+5 more
RZDESIGN says

This was the solution to my washed-out color problem in Photoshop. I had to manually add the highlighted profile. http://twitpic.com/3p4y1k

2 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 10+ items on Envato Market
noloader says

i had the same issue and this was the solution -> ‘View’ -> ‘Proof Setup’ was set to ‘Working CMYK ’ instead of ‘Monitor RGB ’. After changing this colors returned to normal. If you are still having issues, make sure you have ‘Proof Colors’ ticked on under ‘View’ also.

1 post
  • Has been part of the Envato Community for over 4 years
  • Has sold $1,000+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
gleenk says

This was the solution to my washed-out color problem in Photoshop. I had to manually add the highlighted profile. http://twitpic.com/3p4y1k

You saved me! Thank you!

1 post
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
  • Located in Slovakia
  • Has been part of the Envato Community for over 1 year
zabatonni says

Guys, I’ve fixed this! Just realised that the problems started when I got my new monitor. So I checked the Color Management settings of Windows and found out that it was using the Samsung Monitor ICC Color Profile instead of the sRGB IC61blablabla one. So I’ve changed it and installed that sRGB profile as the main color profile of my screen. Finally! Thanks everyone for your help!

I had same issue, but this method didn’t help me. It was already set to use sRGB 2.1 profile. I found that it has to do something with OpenGL and accelerated performance. Color shift (brighter) occurs when i have performance mode enabled with setting normal or advanced. In Basic mode colors are calculated by proccessor so difference is gone. On various forums i found that this happens on certain GPUs with certain drivers. My GPUs are HD4000 and GTX670MX with latest driver installed (320.49). Didnt have time to check older drivers but there are only 2 older to test. Hope it will be fixed by nvidia in the future.

1 post
  • Has been part of the Envato Community for over 5 years
  • Has collected 1+ items on Envato Market
jenmenke says

In the color settings>more options (hopefully that menu is the same, I’m in cs4), is the “desaturate monitor colors by xx%” ticked? B/c that does exactly what it says (a saturated/lighter look like your images) and since it’s a PS color setting, it only takes effect within PS.

oh my gosh. years and years of trying to figure this out and I had NEVER come across this suggestion. that is EXACTLY what was wrong with mine. Thank you SO MUCH!

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by