4 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
  • Located in United States
lopezamuel says

Hello,

I recently installed WordPress on my customer’s host and everything seems to install well.

The problem is when I try to access the page it gives me the following error:

403 – Forbidden: Access is denied. You do not have permission to view this directory or page using the credentials that you supplied.

I don’t know what to do. This is the first time this happens to me.

Can anyone help?

Thanks in advance,

Samuel.

348 posts
  • Won a Most Wanted contest
  • Won a competition
  • Located in Netherlands
  • Has sold $40,000+ on Envato Market
+6 more
RikdeVos says

Instead of going to www.example.com/ try going to www.example.com/index.php. Maybe that makes a difference, I dunno. If that doesn’t work, check in the database if you’ve entered the correct site URL .

435 posts
  • Member of the Envato Team
  • Located in United States
  • Has been part of the Envato Community for over 3 years
  • Joined us in one of our Envato Live Events
+12 more
JoshuaSprague Envato team says

Hi there! can you provide a link to the site?

152 posts Get in the spotlight
  • Has been part of the Envato Community for over 4 years
  • Has sold $250,000+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Has collected 10+ items on Envato Market
+7 more
FamousThemes says

One of the issue might be:

If the installation is on windows server, it might be directory indexes. This meas by default his configuration is set to load index.htm, index.html, default.htm, default.html, default.asp files and not php files.

If this is the problem, you have there in your web option control panel the posibility to add index.php to the directory indexes.

This might be one of the reasons to get the error.

403 – Forbidden: Access is denied. You do not have permission to view this directory or page using the credentials that you supplied.

But of course could be also something else.

Hope this will help.

Regards.

4 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
  • Located in United States
lopezamuel says

Thank you everyone! I’m going to try your suggestions?

Question, the hosting says ‘Linux’ hosting. Do I need to do something different with the word press installation?

@Joshua: This is the link to the page: www.virnezphotography.com/virnez

Thank you all for your help!

76 posts
  • Has referred 100+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+4 more
displayinline says

It also happened to me sometimes, it was always related to Unix rights: try logging with your FTP client and check that the rights for the whole Wordpress folder (including sub files and directories) is 755.

Worked fine for me, hope this helps!

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by