9 posts
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
  • Referred between 1 and 9 users
Aphro says

@tonvie you know before the snake bite that was not really a problem. In fact the last version “seems” to be ok ‘until the next issue is found…) but my problem came from an updated theme but using an old version.

As any extenal script if you dont verify that, you may capt an old version.

Moreover there is something else. I use multisite as hosting plateform for temp/demo projects and in that case the themes MUST include multi site compatibility when using timthumb, which is not done in all themes, and modifications are not so easy.

For me now its clear : no go ! And it is the first presale question i ask now.

Lets keep pure Wordpress… ;)

I consider that is “gadgetery” and many wonderfull thems dont use it.

by
by
by
by
by
by