2118 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Interviewed on an Envato blog
+6 more
urbazon says

Is it only happening to me, or are portfolio pages opening slowly in last couple of days? I’ve noticed this for my own portfolio pages.

648 posts
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 1 year
  • Has sold $1,000+ on Envato Market
  • Has collected 1+ items on Envato Market
+4 more
abstract-labs says

Everything fine for me :)

1781 posts
  • Contributed a free file of the month
  • Has sold $1,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 1 year
+11 more
SamBerson says

All good here..

3007 posts
  • Has sold $1+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Sells items exclusively on Envato Market
  • Has been a beta tester for an Envato feature
+2 more
TNL3542 says

same here all good :)

1255 posts
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+4 more
harmonikas996 says

I do not have that problems :)

Try to clean kolacice :)

654 posts
  • Has referred 10+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
omar_almudaries says

Everything fine for me

1739 posts
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 1+ items on Envato Market
+2 more
gbs says

No problem here :)

2118 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Interviewed on an Envato blog
+6 more
urbazon says

Thanks guys. I tried clearing cache and cookies, but it still persists. And it only happens when I’m accessing my own portfolio(s). :/

52 posts
  • Has been part of the Envato Community for over 1 year
  • Has sold $100+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Located in Europe
+1 more
MinuettoAudio says

Tried with your portfolio and everything is fine here urbazon. That’s a very strange problem though!

2118 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Interviewed on an Envato blog
+6 more
urbazon says

Tried with your portfolio and everything is fine here urbazon. That’s a very strange problem though!

Thanks. I also tried it now with “Private browsing” in Firefox (just in case) and it loads slowly there as well, while I’m logged in. When I’m logged out and access my portfolio, it loads instantly.

Anyway, I think it’s time to open a support ticket :D Thanks everybody for the feedback, it’ll help me describe the problem better.

by
by
by
by
by
by