4 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
ivanov
says

Hello! It is on discussion pages of Wordpress themes. I tryed to format code snippets with tags CODE or PRE and sometimes i see < and &rt; symbols instead open and close tags symbols. It is not comfortably for customers who try to modify some code in themes. Why is this happening? Is there a way to avoid this? Thanks in advance.

3439 posts
  • Has sold $5,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Achieved the monthly Community Superstar Award
  • Located in United States
+2 more
organicbee
says
Hello! It is on discussion pages of Wordpress themes. I tryed to format code snippets with tags CODE or PRE and sometimes i see < and &rt; symbols instead open and close tags symbols. It is not comfortably for customers who try to modify some code in themes. Why is this happening? Is there a way to avoid this? Thanks in advance.

its a bug Im pretty sure the devs know about it though

382 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
  • Located in New Zealand
  • Had an item featured on Envato Market
+5 more
PixelStores
says

Yes i get this to, its the opening and closing of the php tags, i’m surprised no one has mentioned this before.

@ivanov Hey man, i like your theme, Plastic. Why has it got such a low rating I think it deserves alot better :)

4 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
ivanov
says

@MattStrange Thanks so much! Glad you like my theme.

385 posts
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+8 more
uDesignStudios
says

The same here, and on top of that arrow keys don’t work when writing a discussion reply. It does not happen always, but this is the only place I noticed it happens. I’m using Chrome 6 but it did that with 5 also…

4 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
ivanov
says

Thank you guys for your replies. I hope the envato team pay attention to this bug soon and fix it. I’m sure it will raise the high level of authors support here on Themeforest website.

by
by
by
by
by
by