2241 posts Digital Artist
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has referred 200+ members
  • Has collected 50+ items on Envato Market
+11 more
crozer says

Has anybody else noticed this issue, and found a workaround/fix for it?

(you can see the prettyPhoto’s live demo site, which also demonstrates this error)

Thank you!

3751 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Located in Spain
  • Has sold $125,000+ on Envato Market
  • Helped several times protecting Envato Market against copyright violations
+9 more
pezflash says

Vimeo has moved to https. Just wondering if that could be causing the issue. Haven’t made tests thought.

EDIT: http://themeforest.net/forums/thread/prettyphoto-not-workingvideo-from-youtube-vimeo/84984

2241 posts Digital Artist
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has referred 200+ members
  • Has collected 50+ items on Envato Market
+11 more
crozer says

Vimeo has moved to https. Just wondering if that could be causing the issue. Haven’t made tests thought.

I thought the same, but I took the iframe’s link: http://player.vimeo.com/video/59076312 which isn’t https. Although it certainly retrieves the actual video from the https address, so yeah..

2241 posts Digital Artist
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has referred 200+ members
  • Has collected 50+ items on Envato Market
+11 more
crozer says

Anybody please? Really need some help on this one. Thank you!

3007 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 200+ members
  • Has sold $250,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+7 more
duotive says

When you are loggen in you get the URLs with https. Remove the s and it will work.

2241 posts Digital Artist
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has referred 200+ members
  • Has collected 50+ items on Envato Market
+11 more
crozer says

When you are loggen in you get the URLs with https. Remove the s and it will work.

Oh wow man, how didn’t I think of that. Problem solved, thank you!

3751 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Located in Spain
  • Has sold $125,000+ on Envato Market
  • Helped several times protecting Envato Market against copyright violations
+9 more
pezflash says

Well, not that solved then, means all Vimeo users (logged in) are not opening the videos with PrettyPhoto.

2241 posts Digital Artist
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has referred 200+ members
  • Has collected 50+ items on Envato Market
+11 more
crozer says

Well, not that solved then, means all Vimeo users (logged in) are not opening the videos with PrettyPhoto.

Depends on who puts the link. This person should know that the https:// needs to be removed.

1 post
  • Has been part of the Envato Community for over 2 years
  • Has collected 10+ items on Envato Market
pettar2462 says

OMG you guys I could kiss you all! I’ve been trying to find a fix for this for days!! Thank YOU!!!!

Tara

by
by
by
by
by
by