4954 posts
  • Affiliate Level 1
  • Author Level 4
  • Collector Level 4
  • Envato Team
+11 more
MarkBrodhuber
Envato team
says

I have a problem with Video Preview button Every time I open item and hit preview button instead preview screen it open same page in new window? P.S. New link contains #video-container at the end.

Have you tried clearing your cache?

4151 posts After Effects Templates
  • Author Level 8
  • Elite Author
  • Top Monthly Author
  • Weekly Top Seller
+12 more
miseld
says


I have a problem with Video Preview button Every time I open item and hit preview button instead preview screen it open same page in new window? P.S. New link contains #video-container at the end.
Have you tried clearing your cache?

Hi Mark, i just try everything, every time i click on any item, page loads, when i click on the preview button instead preview pop-up it open the same page but at the end of link i get #video-container. This may be serious issue for our sales.

P.S. I can capture my screen (make video) if you want?

1636 posts AEdorde.com - After Effects Projects
  • Elite Author
  • Helpful Hacker
  • Author Level 8
  • Affiliate Level 7
+11 more
dorde
says

Same here. But after several page reloads in new tab by clicking on “Video Preview”, preview works.
I’m afraid that buyers will skip item with preview issue, and find new one in same category where preview works fine.

536 posts
  • Exclusive Author
  • Elite Author
  • Author Level 9
  • Trendsetter
+11 more
steve314
says

Same here, instead of opening the video, it opens the same page in a new window but only in Internet explorer. Firefox works fine…

1636 posts AEdorde.com - After Effects Projects
  • Elite Author
  • Helpful Hacker
  • Author Level 8
  • Affiliate Level 7
+11 more
dorde
says

^ That’s right. Previews works fine in firefox :) Thanks!

911 posts Never trust a ballerina with a moustache
  • 3 Years of Membership
  • Australia
  • Blog Interview
  • Collector Level 3
+6 more
Carmen
says

Hey guys, I’ve flagged this for the dev team again. Thanks for keeping us updated. Carmen

95 posts
  • Collector Level 1
  • Envato Team
  • 4 Years of Membership
  • Australia
bensmithett
Envato team
says

Hey everyone, let’s get to the bottom of these issues!

I’ve checked the items linked to in this thread so far and can’t reproduce any of the issues you are having.

To get to the bottom of this we’re going to need some specific details, so can you please provide in this thread:

  1. Description/screenshot of the problem
  2. Link to the broken item (obviously not for self promotion, so it’s cool)
  3. Browser version
  4. OS version
  5. Flash player version
You can get this info easily from http://supportdetails.com/

Also, if you have any browser plugins/user scripts that could be interfering, please let me know. As has already been mentioned, plugins that block access to longtailvideo.com will cause issues.

Thanks :)

54 posts
  • Trendsetter
  • Weekly Top Seller
  • Author Level 5
  • Exclusive Author
+5 more
Nullifier
says

Hey guys. I had this problem with previews too, almost 90% of them wasn’t showing up. Solved by uninstalling “Envatomator” extension for Google Chrome. Everything works fine now! Check out any of your plug-ins and extensions for Envato, they may cause this problem.

1636 posts AEdorde.com - After Effects Projects
  • Elite Author
  • Helpful Hacker
  • Author Level 8
  • Affiliate Level 7
+11 more
dorde
says

+1 Thanks!

536 posts
  • Exclusive Author
  • Elite Author
  • Author Level 9
  • Trendsetter
+11 more
steve314
says

Same here, instead of opening the video, it opens the same page in a new window but only in Internet explorer. Firefox works fine…
It seems I had not installed the flash player plugin in IE, problem fixed!
by
by
by
by
by
by