1752 posts I create things I wish existed
  • Elite Author
  • Winner
  • Weekly Top Seller
  • Top Monthly Author
+10 more
cyzer
says

previews freezes at 0 second. it doesnt load.

877 posts
  • Weekly Top Seller
  • Author Level 6
  • Exclusive Author
  • 3 Years of Membership
+4 more
GrizzleFX
says

previews freezes at 0 second. it doesnt load.

Same

1752 posts I create things I wish existed
  • Elite Author
  • Winner
  • Weekly Top Seller
  • Top Monthly Author
+10 more
cyzer
says
95 posts
  • Collector Level 1
  • Envato Team
  • 4 Years of Membership
  • Australia
bensmithett
Envato team
says

Hey cyzer & GrizzleFX, we’re not seeing any issues with those items at the moment. Please let us know if it continues to be an issue.

22 posts
  • 3 Years of Membership
  • Author Level 5
  • Collector Level 1
  • Exclusive Author
+2 more
leongabi
says

Hi guys and yes I have the same problem. I have a high bandwidth internet connection and can’t be the problem with the connection. For example yesterday a lot of preview files didn’t worked but today works very well. bensmithett: I use Mozilla Firefox and cache is cleared. Materialization Logo Reveal

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

got the same problem yesterday, preview doesn’t start.

refresh page, then works

1752 posts I create things I wish existed
  • Elite Author
  • Winner
  • Weekly Top Seller
  • Top Monthly Author
+10 more
cyzer
says

It happens for me everyday now. Now and then, on random items.

Please fix that, cause I have this issue on multiple computers in multiple places…

I think buyers aren’t happy about this, authors either.

2505 posts Small, but tough
  • Affiliate Level 7
  • Author Level 8
  • Beta Tester
  • Collector Level 4
+13 more
EFEKT_Studio
says

It happens for me everyday now. Now and then, on random items.

+1

95 posts
  • Collector Level 1
  • Envato Team
  • 4 Years of Membership
  • Australia
bensmithett
Envato team
says

Hey cyzer & EFEKT _Studio,

Because this seems to be really intermittent & we can’t reproduce the problem here, can I please get you to open a support ticket next time it happens?

Please include:
  • the item URL
  • The date & time you had the problem
  • Which country you are in
  • A detailed description & screenshot if possible
  • As much info about your system as you can give us (the easiest way is to export and attach a PDF or CSV from Support Details)
  • Any browser extensions or userscripts that could be interfering with the page (especially marketplace-specific ones)

Apologies again for the inconvenience, we will definitely get to the bottom of this problem!

1121 posts inlifethrill
  • Affiliate Level 5
  • Author Level 9
  • Collector Level 3
  • Top Monthly Author
+12 more
InlifeThrill
says

Just happened to me as well. I can barely load ANY items. Even if any preview starts playing it loads very slowly.. even for 10-15 sec long videos. Sent a support ticked with all my details. Something worth mentioning – I just changed my internet provider and the new guys used different internet protocol – Point-to-point protocol over Ethernet(PPPoE). I was previously using “Internet Protocol Version 4 (TCP/IPv4) and it all worked fine. Could it be that..

by
by
by
by
by
by