504 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $250,000+ on Envato Market
  • Made it to the Authors' Hall of Fame
  • Located in Greece
+8 more
steve314 says

Hey guys, since I updated my Adobe flash player (v11.2), all videos in Firefox are not working (youtube, vimeo and Videohive). In videohive’s player I get a message: "Video not found or access denied: http://2.s3.envato.com/files/.....flv
Inertnet explorer works fine though. Is it only me?

181 posts
  • Has sold $5,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
  • Won a Most Wanted contest
+3 more
Altaf_ajju says

It works fine here Steve even after the update i believe.

538 posts
  • Has been part of the Envato Community for over 4 years
  • Sells items exclusively on Envato Market
  • Has sold $5,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+2 more
Farley_Design says

Works fine here, Firefox 13 and Flash 11.3. Flash crashed once 2 days ago but has been working normal since.

504 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $250,000+ on Envato Market
  • Made it to the Authors' Hall of Fame
  • Located in Greece
+8 more
steve314 says

Thanks guys, I switched back to flash v 11.0 and works fine again…

538 posts
  • Has been part of the Envato Community for over 4 years
  • Sells items exclusively on Envato Market
  • Has sold $5,000+ on Envato Market
  • Has collected 10+ items on Envato Market
+2 more
Farley_Design says

Thanks guys, I switched back to flash v 11.0 and works fine again…

I’ll have to switch back as well, just noticed that animations get mixed with text on some pages :\

by
by
by
by
by
by