449 posts
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
  • Referred between 100 and 199 users
  • Has been a member for 4-5 years
  • Bought between 10 and 49 items
  • Contributed a Tutorial to a Tuts+ Site
Final_Step says

Hey folks!
I hope you are all fine and doing great these days :)
I noticed some bug on the earnings page, it doesn’t show me the total sales value.
Here is a picture to describe the problem:


http://imageshack.us/photo/my-images/341/55030318.jpg/

If any of you have ever experienced this and can help me solve it it would be really great!
Daniel.

175 posts
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Germany
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
adintermedia says

Same Problem here but only when using chrome and having enabled the “EnvatoMator”. By disabling it or using Safari everything should be back working fine for you. :)

449 posts
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
  • Referred between 100 and 199 users
  • Has been a member for 4-5 years
  • Bought between 10 and 49 items
  • Contributed a Tutorial to a Tuts+ Site
Final_Step says

Hey mate, you are right! I did solve the problem for me, although I’m used to work with this estimation and I’m pretty surprised to see it is causing problems.
Thanks for your help! :)

by
by
by
by
by
by