4621 posts
  • United Kingdom
  • Community Superstar
  • Author Level 4
  • Weekly Top Seller
+10 more
ToivoMedia
says

Hi guys and girls, I’ve got a small issue with a looped track, it loops seamlessly in the sequencer, but when I export the wave file there is a “tick” sound when it loops. Looking at the file in soundforge, the problem seems to be at the end where the wave pattern kinda jumps to the origin. So any idea how to fix it? If you delete the end part then it just keeps jumping to the origin. Kinda annoying! Cheers.

\\

170 posts
  • 6 Years of Membership
  • Affiliate Level 2
  • Author Level 5
  • Collector Level 1
+5 more
solarsound
says

Hi guys and girls, I’ve got a small issue with a looped track, it loops seamlessly in the sequencer, but when I export the wave file there is a “tick” sound when it loops. Looking at the file in soundforge, the problem seems to be at the end where the wave pattern kinda jumps to the origin. So any idea how to fix it? If you delete the end part then it just keeps jumping to the origin. Kinda annoying! Cheers. \\

What if you put a teeny tiny fade on the end of the wav file after export? Possibly small enough to not affect the continuity of the loop? :)

249 posts
  • Affiliate Level 4
  • Author Level 5
  • Canada
  • Collector Level 2
+3 more
miksmusic
says

Assuming you don’t hear the click in the sequencer, have you tried exporting with different parameters?

299 posts
  • Copyright Ninja
  • Most Wanted Winner
  • Trendsetter
  • Top Monthly Author
+11 more
soundroll
says
You can try two options:

1. Like solarsound said – make a really tiny fade out

2. Chose the pencil tool and just draw the samples – make it more smooth, draw that it looks like sine wave , take off the angle

I think it will solve the problem – that’s what I do when I have the same thing

4621 posts
  • United Kingdom
  • Community Superstar
  • Author Level 4
  • Weekly Top Seller
+10 more
ToivoMedia
says

Thanks for the tips! All these years, and I’ve never used the pencil tool in soundforge! I smoothed up the wave with the pencil tool, and that didn’t quite do the trick, so then I did the tiny fade out, and now it’s 102% seamless! That’s a whole 2% spare. Thanks guys.

Now my majestic synth loop can be set free into the wilds of the Jungle!

by
by
by
by
by
by