2 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 1+ items on Envato Market
eibr says

Hello all. I am not sure if this is placed in the right topic, but I have an unexpected problem with the main manu on my website with the Awake theme. If you go to svalbardexplorer.no you will see the menu starting with “Hjem” (Home) and a few list-dots underneath. It is not supposed to look like this, there should be several menu items in the horizontal menu.

I did install WPML yesterday, but it did work and I got a language selection option in the menu. But today it suddenly looked like this. I deactivated all WPML plugins but it did not help. The last WPML plugin I installed was “CRED Frontend” could that have messed things up?

2 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 1+ items on Envato Market
eibr says

I solved it. In the Awake theme options my custom menu was for some reason not selected.

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by