11 posts
  • United States
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
D2webdesigns says

I have run into issues with the “Win $3500 to Spend on the ULTIMATE Graphic Design Setup!” Contest.

Some people are unable to post links to their collections in the comments section as requested. I made a couple tests over at VectorTuts and it appears (at least with my account) that you can post a link to say http:www.google.com but not to a more complex link like the one required by your bookmarks.

Hopefully someone can look into what is allowing some to post but not others…. I would be very surprised if many others didn’t just give up trying because it was frustrating them.

Regardless, thanks for the opportunity for the contest and hopefully this can get corrected.

Here is my Collection: “Top 10 Wordpress Portfolio Themes” The 10 BEST Wordpress portfolio themes for maximum image presentation and exposure.

http://themeforest.net/collections/221027-10-best-wordpress-portfolio-themes

11 posts
  • United States
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
D2webdesigns says

I guess there wasn’t enough people with the problem, I was sure there would be a list of people that also had the issue.

2529 posts
  • Attended a Community Meetup
  • Author had a Free File of the Month
  • Blog Editor
  • Bought between 50 and 99 items
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 5-6 years
+6 more
JeffreyWay says

Some of the comments are going into our spam folder. So, once every day or so, I’m going through and clearing them out. :)

by
by
by
by
by
by