2952 posts
  • 6 Years of Membership
  • Affiliate Level 5
  • Author Level 8
  • Bundle Boss
+12 more
DDStudios
says

Hey guys, I have this client who purchased my theme and can’t seem to make the twitter working.

It’s the first time I have this problem with it. I tested the theme on multiple server and it always worked … Can you guys take a look?

http://popatemysoul.com/

Thanks!

629 posts
  • 5 Years of Membership
  • Affiliate Level 2
  • Collector Level 2
  • Exclusive Author
+4 more
VagrantRadio
says

Their hosting has file_get_contents disabled on the server, which means they are blocking external file access.

They need to contact their host and have allow_url_fopen = On set in php.ini or convert the function to use Curl.

2952 posts
  • 6 Years of Membership
  • Affiliate Level 5
  • Author Level 8
  • Bundle Boss
+12 more
DDStudios
says
Their hosting has file_get_contents disabled on the server, which means they are blocking external file access. They need to contact their host and have allow_url_fopen = On set in php.ini or convert the function to use Curl.

Thanks mate, will try this :)

93 posts
  • 6 Years of Membership
  • Affiliate Level 1
  • Beta Tester
  • Collector Level 3
+2 more
joelvardy
says

They need to turn on allow-url-fopen inside their php.ini file. If they don’t have access to the php.ini file they need to contact their hosting provider, and ask them to do it.

some more information at : http://www.php.net/manual/en/filesystem.configuration.php#ini.allow-url-fopen

Edit: looks like @VagrantRadio has beaten me to it =)

by
by
by
by
by
by