55 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Author Level 4
  • Collector Level 1
+3 more
Artureanec
says

Hi, guys. Help me please!!!!!

I uploaded PSD files and there was a problem:

    Please review the following issues that occurred
  • Theme Preview is required
  • Main File(s) is required
  • Theme Preview contains some files with broken filenames. If you have used any international characters, please remove them and try again.
  • Main File(s) contains some files with broken filenames. If you have used any international characters, please remove them and try again.
    Iā€™ve checked, removed all spaces and international characters. Look forum posts about this problem. Followed the instructions. Nothing helps.

Theme file names:

  • 00_preview
  • 01_index_1
  • 02_index_2
  • 03_index_3
  • 04_index_1_color_1
  • 05_index_1_color_2
  • 06_index_1_color_3
  • 07_index_1_color_4
  • 08_about
  • 09_services
  • 10_portfolio_single
  • 11_portfolio_2_columns
  • 12_portfolio_3_columns
  • 13_portfolio_4_columns
  • 14_portfolio_4_columns_2
  • 15_portfolio_masonry
  • 16_blog
  • 17_blog_post
  • 18_shortcodes
  • 19_typogr?phy
  • 20_pricing_tables
  • 21_contacts
  • 22_404_error

Zip file names:

  • mainfile.zip
  • themepreview.zip

Thanks!

55 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Author Level 4
  • Collector Level 1
+3 more
Artureanec
says

Oh, Ready! ))))))

Change ā€œaā€ on TypogrAphy and earned. Forum found an error )

Thanks!

by
by
by
by
by
by