937 posts
  • Author Level 3
  • Featured Author
  • 5 Years of Membership
  • Russian Federation
+1 more
permian
says

I’m trying to put a sound pack into the queue and getting the message:
“Something went wrong while submitting the form. Please try again”.

Is anybody experiencing this issue?

769 posts
  • Affiliate Level 1
  • Author Level 3
  • Collector Level 1
  • 3 Years of Membership
+3 more
LucaFormicola
says

Probably you miss the point:

“Audio Files Included” where you select MP3 or Wsv

Hope that’s this the reason ;)

937 posts
  • Author Level 3
  • Featured Author
  • 5 Years of Membership
  • Russian Federation
+1 more
permian
says

Thanx, Luca. Nah, it’s some bug – I tried other browser and it has worked as it supposed to.

So hello dear Developers! Check your scripts’ work in Opera.

LightLotusProduction
LightLotusProduction Recent Posts Threads Started
290 posts
  • Affiliate Level 1
  • 2 Years of Membership
  • Featured Author
  • Exclusive Author
LightLotusProduction
says

So hello dear Developers! Check your scripts’ work in Opera.

After this, I’m pretty sure upload won’t work for you in the other browser too. :D

937 posts
  • Author Level 3
  • Featured Author
  • 5 Years of Membership
  • Russian Federation
+1 more
permian
says

Hmm you think? I thought I managed to be diplomatic on this, ‘cause the first version after spending an hour trying to upload was like “Wtf dudes?? Stop drinking your beers and go to do your work already!!”
May be need to change something… probably “dear” with capital letter will be more polite.

2826 posts
  • Weekly Top Seller
  • Author Level 5
  • Featured Author
  • Featured Item
+6 more
gballx
says

Hmm you think? I thought I managed to be diplomatic on this, ‘cause the first version after spending an hour trying to upload was like “Wtf dudes?? Stop drinking your beers and go to do your work already!!”
May be need to change something… probably “dear” with capital letter will be more polite.

Yay – he’s back!

by
by
by
by
by
by