273 posts
  • Affiliate Level 1
  • Author Level 2
  • Collector Level 2
  • Exclusive Author
+2 more
CrealabSK
says

Hello, i have problem with process – Upload an Item.

Do you have someone the same problem?

Any idea for fix error? I need upload new item. The third day I cannot publish a new item.

31 posts
  • Affiliate Level 2
  • Author Level 4
  • Collector Level 1
  • Exclusive Author
+1 more
Toasy
says
273 posts
  • Affiliate Level 1
  • Author Level 2
  • Collector Level 2
  • Exclusive Author
+2 more
CrealabSK
says

Hi, I tried all sorts of things that the uploading process was successful.

I noticed myself that my description of the item contains attribute “id” in the titles “h2” and “h3”. I removed all the “id” attributes and tried myself to re-upload item. Successfully! :-)

I would, therefore, I share this experience with you. Maybe this information will be beneficial for fix this bug in form for upload new items.

1237 posts
  • Winner
  • Most Wanted Winner
  • Envato Pack
  • Beta Tester
+7 more
chiccosinalo
says

glas you sorted it out. :)

56 posts
  • Author Level 3
  • Exclusive Author
  • 2 Years of Membership
majinbuu
says

hello i have upload problem as well , since two days when i browse for file and hit save the download progess bar don’t start and i got “error” 0% i tried to use FTP also have trouble uploading its slow and sometimes got server timeout message

273 posts
  • Affiliate Level 1
  • Author Level 2
  • Collector Level 2
  • Exclusive Author
+2 more
CrealabSK
says

Try the following tips: - Use another web browser - Try to delete the cache memory and a cookie in your browser - Try to use the following FTP client FileZilla or WinSCP, this FTP client even if the network connection fails, WinSCP waiting to re-connect at server and transfer will continue

56 posts
  • Author Level 3
  • Exclusive Author
  • 2 Years of Membership
majinbuu
says

i’m using filezila , and i tried 5 browsers also tried mobile and tablet i got same problem thanks

by
by
by
by
by
by