16 posts
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
bfernanddes says

I purchased several themes here. This is the first time I am having a problem with installation; after I installed the theme: this is the message I get:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /homepages/46/d296297540/htdocs/SmartySymbolsWebsite/wp-content/themes/mazine/tiadmin/tiadmin.php on line 32

Any ideas on how to fix this? The theme name is :Mazine 1.1 by Transparent Ideas Thanks, Barbara

3196 posts
  • Sold between 5 000 and 10 000 dollars
  • United States
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Exclusive Author
organicbee says

I purchased several themes here. This is the first time I am having a problem with installation; after I installed the theme: this is the message I get:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /homepages/46/d296297540/htdocs/SmartySymbolsWebsite/wp-content/themes/mazine/tiadmin/tiadmin.php on line 32

Any ideas on how to fix this? The theme name is :Mazine 1.1 by Transparent Ideas Thanks, Barbara

contact the author of the theme.

EDIT : also check that you have php 5 installed, contact your host to do that

303 posts
  • Power Elite Author
  • Power Elite Author: Sold between 2 000 000 - 4 999 999 dollars
  • Has been a member for 4-5 years
  • Exclusive Author
  • Bought between 10 and 49 items
  • Referred more than 2000 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+2 more
ThemeGoods says

It looks like you run PHP classes on PHP4 environment. Try to update to PHP5 +

3424 posts
  • Football Contest Participant/Runner-up
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Community Moderator
  • Bought between 100 and 499 items
  • Referred more than 2000 users
  • Has been a member for 4-5 years
+5 more
sevenspark Volunteer moderator says

It looks like you run PHP classes on PHP4 environment. Try to update to PHP5 +

Yup, like organicbee and peerapong said, it’s definitely a PHP4 error. Upgrading should fix it.

16 posts
  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
bfernanddes says

Ok. It worked. Now while I was installing some plugins ( the ones recommended by authors) I am getting this now:

Warning: require_once(/homepages/46/d296297540/htdocs/SmartySymbolsWebsite/wp-content/plugins/wp-e-commerce/wpsc-taxes/taxes_module.php) [function.require-once]: failed to open stream: No such file or directory in /homepages/46/d296297540/htdocs/SmartySymbolsWebsite/wp-content/plugins/wp-e-commerce/wpsc-core/wpsc-includes.php on line 28

Fatal error: require_once() [function.require]: Failed opening required ’/homepages/46/d296297540/htdocs/SmartySymbolsWebsite/wp-content/plugins/wp-e-commerce/wpsc-taxes/taxes_module.php’ (include_path=’.:/usr/lib/php5’) in /homepages/46/d296297540/htdocs/SmartySymbolsWebsite/wp-content/plugins/wp-e-commerce/wpsc-core/wpsc-includes.php on line 28

transparentideas
transparentideas Recent Posts Threads Started
2 posts
  • Bought between 10 and 49 items
  • Elite Author
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Sold between 250 000 and 1 000 000 dollars
transparentideas says

Ok. It worked. Now while I was installing some plugins ( the ones recommended by authors) I am getting this now:

Warning: require_once(/homepages/46/d296297540/htdocs/SmartySymbolsWebsite/wp-content/plugins/wp-e-commerce/wpsc-taxes/taxes_module.php) [function.require-once]: failed to open stream: No such file or directory in /homepages/46/d296297540/htdocs/SmartySymbolsWebsite/wp-content/plugins/wp-e-commerce/wpsc-core/wpsc-includes.php on line 28

Fatal error: require_once() [function.require]: Failed opening required ’/homepages/46/d296297540/htdocs/SmartySymbolsWebsite/wp-content/plugins/wp-e-commerce/wpsc-taxes/taxes_module.php’ (include_path=’.:/usr/lib/php5’) in /homepages/46/d296297540/htdocs/SmartySymbolsWebsite/wp-content/plugins/wp-e-commerce/wpsc-core/wpsc-includes.php on line 28

Which version of php exactly do you have on the server?

14 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
PTAPshop says

Hi, when I install the e-commerce plugin, the entire website is corrupted. I cannot access it, nor the admin panel. The only solution from my limited knowledge of the template, is to just reinstall everything from scratch.

Also it will be really helpful if you could provide a guide to set up the template to look like in the demo. As it is, it’s very bare and bland. Perhaps you can provide some sample data xml and related picture so that users can see the website the way it is in the demo, and just make necessary changes.

At the moment, the piecemaker plugin is not working properly – cannot upload new assets. When attempting to upload, either nothing happens, or the file can be seen on the server. When you click on assets, there is still nothing. Note: there was no problems installing the plugin, and all the folders have the correct permission settings (777).

Really would appreciate a speedy reply, as this site needs to be set up before the holidays.

Thank you in advance!

3424 posts
  • Football Contest Participant/Runner-up
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Community Moderator
  • Bought between 100 and 499 items
  • Referred more than 2000 users
  • Has been a member for 4-5 years
+5 more
sevenspark Volunteer moderator says
PTAPshop said
Hi, when I install the e-commerce plugin, the entire website is corrupted. I cannot access it, nor the admin panel. The only solution from my limited knowledge of the template, is to just reinstall everything from scratch.

Also it will be really helpful if you could provide a guide to set up the template to look like in the demo. As it is, it’s very bare and bland. Perhaps you can provide some sample data xml and related picture so that users can see the website the way it is in the demo, and just make necessary changes.

At the moment, the piecemaker plugin is not working properly – cannot upload new assets. When attempting to upload, either nothing happens, or the file can be seen on the server. When you click on assets, there is still nothing. Note: there was no problems installing the plugin, and all the folders have the correct permission settings (777).

Really would appreciate a speedy reply, as this site needs to be set up before the holidays.

Thank you in advance!

Hi PTAPshop! This is a general ThemeForest forum. For product-specific support, please contact the author of that theme through their profile page. You can find the profile page by clicking the author avatar on the product page.

14 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
PTAPshop says
sevenspark said
PTAPshop said
Hi, when I install the e-commerce plugin, the entire website is corrupted. I cannot access it, nor the admin panel. The only solution from my limited knowledge of the template, is to just reinstall everything from scratch.

Also it will be really helpful if you could provide a guide to set up the template to look like in the demo. As it is, it’s very bare and bland. Perhaps you can provide some sample data xml and related picture so that users can see the website the way it is in the demo, and just make necessary changes.

At the moment, the piecemaker plugin is not working properly – cannot upload new assets. When attempting to upload, either nothing happens, or the file can be seen on the server. When you click on assets, there is still nothing. Note: there was no problems installing the plugin, and all the folders have the correct permission settings (777).

Really would appreciate a speedy reply, as this site needs to be set up before the holidays.

Thank you in advance!
Hi PTAPshop! This is a general ThemeForest forum. For product-specific support, please contact the author of that theme through their profile page. You can find the profile page by clicking the author avatar on the product page.

Hi sevenspark,

The author of the template ‘transparent ideas’ is not responding at all to queries. I’ve checked other threads, and I could see that other users like myself have not gotten a response from ‘transparent ideas’. Please advise on what course of action to take. At this point, I’m very unhappy with the support from this template. I’ve used many wordpress templates, and they are quite easy to configure, and even provide sample data in xml format for the user to install the theme and get what they see from the demo. At the moment, the template is pretty lame without all the elements seen on the demo version – this is because the plugins are all full of bugs or don’t work at all. Besides that, a lack of response from the author, considering all the issues people are facing with the template, does not go well for the author. So far, i’d give a rating of ZERO to this author. I’d like to know if can report this author to the themeforest admin. You may test for yourself, and try the template – you most probably will face the same serious bugs as I did. This calls for a refund or prompt action from the author. No one wants a bad review or people to badmouth their product. Hope this issue can be resolved swiftly.

Thanks

438 posts
  • Exclusive Author
  • Has been a member for 3-4 years
  • United States
christopherjon says

Request a refund, that’ll get the authors attention. :)

by
by
by
by
by
by