269 posts
  • Elite Author
  • Europe
  • Has been a member for 3-4 years
  • Referred between 200 and 499 users
  • Bought between 10 and 49 items
  • Exclusive Author
  • Envato Studio (Microlancer) Beta Tester
+1 more
Kopyov says

I’m trying to upload an update from yesterday, but getting 405 error after click Submit. I tried FF, Safari, Chrome and even IE – still no luck.

2 weeks ago i experienced the same issue, but after getting this error my utem was uploaded and progress bar appeared on the dashboard, but not the last 2 days.

Does anyone else have the same error?

1864 posts YOU TOUCH IT YOU BUY IT
  • Bought between 100 and 499 items
  • Referred between 200 and 499 users
  • Has been a member for 4-5 years
  • Won a Competition
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
+1 more
FRESHFACE says

I was uploading a theme an hour ago and there were no real issues. But there was this weird thing, one of the 4 uploaded files was there twice (duplicate) in the select box. Will look on FTP if it really uploaded twice or not.

269 posts
  • Elite Author
  • Europe
  • Has been a member for 3-4 years
  • Referred between 200 and 499 users
  • Bought between 10 and 49 items
  • Exclusive Author
  • Envato Studio (Microlancer) Beta Tester
+1 more
Kopyov says

I was uploading a theme an hour ago and there were no real issues. But there was this weird thing, one of the 4 uploaded files was there twice (duplicate) in the select box. Will look on FTP if it really uploaded twice or not.

Thanks Fresh, i’ll try again in a couple of hours. I was thinking that there is an issue after rails update, but seems like something is wrong on my side

1864 posts YOU TOUCH IT YOU BUY IT
  • Bought between 100 and 499 items
  • Referred between 200 and 499 users
  • Has been a member for 4-5 years
  • Won a Competition
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
+1 more
FRESHFACE says

No, there are no actual duplicates on the FTP server so it must have been just some front-end glitch, hardly to do anything with your problem.

I forgot to note that I don’t upload via browser so try to upload it directly to the FTP server.

1864 posts YOU TOUCH IT YOU BUY IT
  • Bought between 100 and 499 items
  • Referred between 200 and 499 users
  • Has been a member for 4-5 years
  • Won a Competition
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
+1 more
FRESHFACE says

Just tried the browser uploader and it uploads fine. Shows the “Working…” preloader and adds % like it should. I have Firefox 17.0.1 on OSX 10.8

269 posts
  • Elite Author
  • Europe
  • Has been a member for 3-4 years
  • Referred between 200 and 499 users
  • Bought between 10 and 49 items
  • Exclusive Author
  • Envato Studio (Microlancer) Beta Tester
+1 more
Kopyov says

Yes, it works fine, i meant after click Submit button it loads, but in ~10 seconds “405 Not Allowed” appears

1864 posts YOU TOUCH IT YOU BUY IT
  • Bought between 100 and 499 items
  • Referred between 200 and 499 users
  • Has been a member for 4-5 years
  • Won a Competition
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
+1 more
FRESHFACE says

Error does not appear for me, all works even after several minutes of uploading.

I found more threads like this on google, search:

site:themeforest.net ftp 405 Not Allowed
by
by
by
by
by
by