3 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
fantasia69 says

We do not want the product count showing, specially with this yellow. Using Primashop theme. Have set count to no in settings but this still shows. Must be somewhere else to change this. Thanks for help www.fantasialingerie.com.au/shop

756 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+3 more
Gareth_Gillman says

Try by adding the following code to your functions.php file

function woocommerce_result_count() { return; }
3 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
fantasia69 says

Thanks, just exactly where do I put this line, here is the text from the file.

/* Theme Name: My PrimaShop (WC) Theme URI: http://www.yoururl.com Author: Your Name Author URI: http://www.yoururl.com Description: Your Online Shop Description Version: 1.1 Template: primashop-wc License: GPL License License URI: license.txt Tags: light, one-column, two-columns, left-sidebar, right-sidebar, fixed-width, flexible-width, custom-background, custom-colors, custom-header, custom-menu, featured-images, full-width-template, theme-options, translation-ready /

@import url(”../primashop-wc/style.css”);

/ Please add your custom CSS code below this line. */

280 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
PrimaThemes says

Hi fantasia69,

Please follow this tutorial, http://www.primathemes.com/documentation/woocommerce-hide-product-category-count/

If you have any issue when using our theme, feel free to contact us via this page, http://www.primathemes.com/support

Cheers,
PrimaThemes Support

3 posts
  • Has been part of the Envato Community for over 1 year
  • Has collected 1+ items on Envato Market
fantasia69 says

Thanks so much. That worked perfectly.

by
by
by
by
by
by