397 posts
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
Monkify says

Hi

I noticed there are some issues with the purchase icon on the discussion page of my theme.

Some appear with the purchase badge when they post a comment, but when they respond another time, they don’t have it anymore.

What would the problem be?

6763 posts
  • Italy
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 4-5 years
  • Microlancer Beta Tester
  • Beta Tester
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Exclusive Author
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
+1 more
doru says

Had the same problem, purchased an item, place a comment on item page, no ribbon. :| Sorry to bring bad news.

397 posts
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
Monkify says

ah sucks both for buyers as for sellers right. I can barely give support and you can barely get any support when you buy something.

Oh well they’ll fix the as soon as they can, I’m sure :)

2429 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Europe
  • Bought between 10 and 49 items
  • Referred between 100 and 199 users
  • Sold between 100 and 1 000 dollars
  • Microlancer Beta Tester
digitalimpact says

Yep, happened to me today as well…

Purchased Joefrey’s beautifull MiniLab, commented to say thanks to only see I’m showing up with no ribbon :| embarrassing

Devs are probably on it though… maybe it’s because they’re introducing that “been in Chicago” badge :)

397 posts
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
Monkify says

got a feeling this little bug is fixed, thanks for those who fixed this

2429 posts
  • Has been a member for 4-5 years
  • Exclusive Author
  • Europe
  • Bought between 10 and 49 items
  • Referred between 100 and 199 users
  • Sold between 100 and 1 000 dollars
  • Microlancer Beta Tester
digitalimpact says
got a feeling this little bug is fixed, thanks for those who fixed this

Nope, it still doesn’t show up for me…

397 posts
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
Monkify says

well yea I was clearly wrong, I’m in luck the same people are commenting and I already know they bought my theme ^^

4264 posts ThemeForest Reviewer
  • Envato Staff
  • Reviewer
  • Community Moderator
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Venezuela
  • Has been a member for 5-6 years
  • Microlancer Beta Tester
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
+9 more
Ivor Reviewer says

Hey guys did you contacted support? I’ll shoot a message to Drew.

303 posts
  • Power Elite Author
  • Power Elite Author: Sold between 2 000 000 - 4 999 999 dollars
  • Has been a member for 3-4 years
  • Exclusive Author
  • Bought between 10 and 49 items
  • Referred more than 2000 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+2 more
ThemeGoods says

I got the same problem too.

4264 posts ThemeForest Reviewer
  • Envato Staff
  • Reviewer
  • Community Moderator
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Venezuela
  • Has been a member for 5-6 years
  • Microlancer Beta Tester
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
+9 more
Ivor Reviewer says
I got the same problem too.

Thanks guys, I reported the issue to Drew. The devs should be fixing that very soon. :)

by
by
by
by
by
by