167 posts
  • 3 Years of Membership
  • Collector Level 3
  • Exclusive Author
  • Trendsetter
+1 more
piximate
says

hi guys..i sent my project to site…they sent me an email..that tell me my project render have a lot of flickering…. what should i do??

536 posts
  • Exclusive Author
  • Elite Author
  • Author Level 9
  • Trendsetter
+11 more
steve314
says

If it’s only in the render (not in the ram preview), it could need a “Reduce interlace flicker” filter in an adjustment layer over all other layers. If it’s a specific footage causing flicker, try using the “Auto levels” effect on it (or a wide time to average frames). There are more ways to reduce flicker but external plugins are needed.

167 posts
  • 3 Years of Membership
  • Collector Level 3
  • Exclusive Author
  • Trendsetter
+1 more
piximate
says

Thanks for your answer,but my render is out of cinema 4d and im new to c4d…it was rendered in jpeg seq and in Ae i see the flickering around my photo frames on the walls and some noise that if i turn on anti aliasing its render time increases too much!...By the way in c4d in the project setting i have set the fps to 30 but in the render output to 29.97 (just mentioned to give more detail)

167 posts
  • 3 Years of Membership
  • Collector Level 3
  • Exclusive Author
  • Trendsetter
+1 more
piximate
says

can u please tell me how much should i put in the reduce interlace flicker also?

536 posts
  • Exclusive Author
  • Elite Author
  • Author Level 9
  • Trendsetter
+11 more
steve314
says

can u please tell me how much should i put in the reduce interlace flicker also?

“Reduce Interlace flicker” will not help fix antialiasing. My guess is you should re-render with proper settings in Cd4 (Better antialising and correct fps)

5327 posts
  • Elite Author
  • Moderator
  • Weekly Top Seller
  • Top Monthly Author
+13 more
felt_tips
Moderator
says

in Ae i see the flickering around my photo frames on the walls and some noise that if i turn on anti aliasing its render time increases too much!...

Welcome to 3D. :-)

167 posts
  • 3 Years of Membership
  • Collector Level 3
  • Exclusive Author
  • Trendsetter
+1 more
piximate
says

Thanks for ur support guys,i have 2 mins of animation and my machine is not powerful,thats why i ask too much…As i said in my render setting in c4d(ctrl+d) my Fps is on 30 but in render output its 29.97,Can this be the reason?...If i increase my anti aliasing,will it solve the problem?...anything else in the render setting maybe related to this problem?

536 posts
  • Exclusive Author
  • Elite Author
  • Author Level 9
  • Trendsetter
+11 more
steve314
says

Render a small part only and test the results before doing the whole sequence…

5327 posts
  • Elite Author
  • Moderator
  • Weekly Top Seller
  • Top Monthly Author
+13 more
felt_tips
Moderator
says

Flickering sounds like Global Illumination with too low settings.

How about trying to light it without GI??

167 posts
  • 3 Years of Membership
  • Collector Level 3
  • Exclusive Author
  • Trendsetter
+1 more
piximate
says

really thanks for your support…GI is off…man it about 1 month at i am working on it..:(

by
by
by
by
by
by