Receiving error when trying to load newly purchased theme, this-way-wp-full-videoimage-background-with-audio

8 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
whisperseries says

Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme install failed.

3701 posts
  • Bought between 500 and 999 items
  • Community Superstar
  • Exclusive Author
  • Forum Superstar
  • Has been a member for 4-5 years
  • United Kingdom
charlie4282 says

Hi,

2 options : First make sure that it is the correct theme folder from the original Zip download that you are trying to install and that this folder is zipped if you are doing it via the wp-admin.

Possible safer if you are getting the stylesheet error:

Use FTP – unzip the download file – locate the folder for the theme – make sure that this is NOT a zip folder and is uncompressed then copy it in full to: “Wp-Content” >>> “Themes” ALL VIA FTP

Sign out ad back into your admin and go to “Appearance” >>> “Themes” and it should be there to activate.

This should do it.

8 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
whisperseries says

Thanks for the reply.. Took the time to watch the video a while ago and got it uploaded.. Back with another issue but I will check old post before waving the white flag again. lol.

3701 posts
  • Bought between 500 and 999 items
  • Community Superstar
  • Exclusive Author
  • Forum Superstar
  • Has been a member for 4-5 years
  • United Kingdom
charlie4282 says

No worries, post if there are more issues you cant find in the help support. Good luck

8 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
whisperseries says

Arrhh!!! I have been waiting for two days to receive my password to get into the support forum after entering my purchase code. Still I can’t get in there to find out why menus are not showing up on my theme, this way. This is sooo aggravating. After reading some of the other posts, it seems this is normal here. Unacceptable. Terrible customer support from this particular author.

304 posts
  • Austria
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
squaredWeb says

Well i see where you are coming from and that it is frustrating for you. But the thing is that support is 100% optional on themeforest, no author has to do it but most choose to. Also you have to keep in mind the prices, you just cant expect someone who just earned around 20$ with your purchase to give you the same quality in support as a freelancer you just paid 3000$ to plus its weekend.

Dont get me wrong please, i fully understand your frustration but there are always two sides of a story.

304 posts
  • Austria
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 10 and 49 users
  • Sold between 10 000 and 50 000 dollars
squaredWeb says

Edit: sry for doublepost

140 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
  • United States
weblusive says

This happens when you try to uploaded the downloaded package directly. You should unzip it first and choose only the theme’s core files as the package also includes the license, documentation, etc… Generally this is a zip file called THEME _NAME.zip

3701 posts
  • Bought between 500 and 999 items
  • Community Superstar
  • Exclusive Author
  • Forum Superstar
  • Has been a member for 4-5 years
  • United Kingdom
charlie4282 says

I cant comment on your support issues but are you still hving trouble getting the theme to upload or are you just facing issues with the menu not showing?

If it is the menu – make sure you have created the correct number of pages you want and then in theme settings > Menu create the correct menu you want to show up including all relevant pages, and it is possible (but without seeing the files v difficult to determine) that you need to assign your newly created menu to be the main navigation (this should be in any documentation provided) – this would likely be in the top left hand corner of the menu admin page.

Good luck

3701 posts
  • Bought between 500 and 999 items
  • Community Superstar
  • Exclusive Author
  • Forum Superstar
  • Has been a member for 4-5 years
  • United Kingdom
charlie4282 says

I cant comment on your support issues but are you still hving trouble getting the theme to upload or are you just facing issues with the menu not showing?

If it is the menu – make sure you have created the correct number of pages you want and then in theme settings > Menu create the correct menu you want to show up including all relevant pages, and it is possible (but without seeing the files v difficult to determine) that you need to assign your newly created menu to be the main navigation (this should be in any documentation provided) – this would likely be in the top left hand corner of the menu admin page.

Good luck

by
by
by
by
by
by