590 posts
  • Has referred 100+ members
  • Has sold $125,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+9 more
flashato says

You can also enable caps key, this will prevent the comp to render in the picture viewer.

509 posts
  • Has referred 10+ members
  • Has sold $10,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+3 more
5p1r17 says

With 4gb of RAM it’s useless to use multiprocessing…. If you want to speed up render a lot, you’ll need a new PC. This is the only way…

Edit: Usually we, authors, trying to make rendering time as less as it’s possible. So if you considered to speed up render time by turning off layers\dof\blurs\etc., you’ll lose original quality and this isn’t an option i think…

596 posts THINK DIFFERENT
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
  • Won a competition
  • Made it to the Authors' Hall of Fame
+8 more
Generator says

Has anyone mentioned rendering to a fast ext. drive / RAID?

Away from the, OS, AE and included assets.

Works for me.

342 posts
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Located in United Kingdom
+2 more
StencilMedia says

Worth disabling any grain effects as well, they can really increase your render times. Also, empty your AE cache and a reboot always helps if I’ve been using AE continually for quite some time.

5180 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
  • Helps us moderate the forums
  • Provided great contribution to our forums
+12 more
felt_tips Moderator says

Sounds like buying some more RAM might do the trick. One of the cheapest and most effective upgrades there is.

Also, if you’re using Ae pre CS5, then upgrade. CS4 is horribly slow. (Make sure your computer’s 64bit capable first though!)

by
by
by
by
by
by