7122 posts
  • Italy
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 5-6 years
  • Envato Studio (Microlancer) Beta Tester
  • Beta Tester
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Exclusive Author
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
+1 more
doru says

My item edit page say:

“Requirements have changed since your file was last updated. To update your item, you must meet these requirements:

Item attributes base Requires must be set or marked as N/A

Requires must be set or marked as N/A”

Replicate: Go to an after effects item, open edit tab. you will get the info at the top of the page.

Manage to understand that this is related to the new plugin/Element 3D area, that needs to be set to N/A.

Question.

Do I need to put all my items to N/A now or this needs to be changed only if you submit an update for that particular item?

241 posts
  • Bought between 1 and 9 items
  • Sold between 5 000 and 10 000 dollars
  • Exclusive Author
  • Has been a member for 2-3 years
  • Lithuania
  • Author had a File in an Envato Bundle
  • Referred between 1 and 9 users
  • Contributed a Tutorial to a Tuts+ Site
rendertom says

oh yes indeed. Thanks for pointing this out.

241 posts
  • Bought between 1 and 9 items
  • Sold between 5 000 and 10 000 dollars
  • Exclusive Author
  • Has been a member for 2-3 years
  • Lithuania
  • Author had a File in an Envato Bundle
  • Referred between 1 and 9 users
  • Contributed a Tutorial to a Tuts+ Site
rendertom says

After editing project details I see that I don’t have “resolution” field. That’s weird.

241 posts
  • Bought between 1 and 9 items
  • Sold between 5 000 and 10 000 dollars
  • Exclusive Author
  • Has been a member for 2-3 years
  • Lithuania
  • Author had a File in an Envato Bundle
  • Referred between 1 and 9 users
  • Contributed a Tutorial to a Tuts+ Site
rendertom says

Few days ago I updated one of my projects, but got distracted and didn’t update other projects. SO now I am back. But I don’t see anything to change? There is no plugin/Element 3D area??? I dont understand. What is wrong?

by
by
by
by
by
by