3 posts
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
dotcalm says

Need help! http://thebalkanhadley.com/about/the-hadley-restaurant/ The dropdown menu is partially hidden on all the pages – please let me know what I can do to fix it. Thanks, dotcalm

1141 posts
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
KarmaThemes says

If you change “z-index: 10;” to “z-index:1” in style.css line 253 it should work.

3 posts
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
dotcalm says

If you change “z-index: 10;” to “z-index:1” in style.css line 253 it should work.

You are amazing! Now I just need to figure out how to make the menu stay there…. it disappears when I try to go to it…

I may hire you to answer these questions so I can get this site done!

381 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Exclusive Author
  • Microlancer Beta Tester
  • Most Wanted Bounty Winner
  • Has been a member for 4-5 years
  • Referred between 200 and 499 users
  • Bought between 10 and 49 items
+1 more
redfactory says


If you change “z-index: 10;” to “z-index:1” in style.css line 253 it should work.

You are amazing! Now I just need to figure out how to make the menu stay there…. it disappears when I try to go to it…

I may hire you to answer these questions so I can get this site done!

You created a submenu in a submenu ;) This theme only supports a 1 level deep submenu. If you (re)move the sub-sub-menu all will be fine :)

Cheers!

3 posts
  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
dotcalm says



If you change “z-index: 10;” to “z-index:1” in style.css line 253 it should work.

You are amazing! Now I just need to figure out how to make the menu stay there…. it disappears when I try to go to it…

I may hire you to answer these questions so I can get this site done!

You created a submenu in a submenu ;) This theme only supports a 1 level deep submenu. If you (re)move the sub-sub-menu all will be fine :)

Cheers!

Oh, too funny – thanks so much!

1 post
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
bloco2 says

Hi there,

I bought this theme last month and I installed the WPML for multilanguage support. Everything works fine but the products (posts) of other languages doesn’t show in menucard, only in the primary language.

How can I fix this problem?

Thanks!

1 post
  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
Blink44 says

Under my theme control panel the frontpage settings bar is gone. How do I get it back?

2 posts
  • Bought between 100 and 499 items
  • Brazil
  • Has been a member for 2-3 years
Symples says

Lars, The process of feedback on their support site is very time consuming (48 hours) for an answer is much time on the web, and I have a request already passing of 48 hours. I purchased the theme and just need to solve a BUG , the SLIDER , he is caught, this crash caused change the font on the front page, and this completely dead. I’m waiting for this solution to launch the project. Please Waiting.

381 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Exclusive Author
  • Microlancer Beta Tester
  • Most Wanted Bounty Winner
  • Has been a member for 4-5 years
  • Referred between 200 and 499 users
  • Bought between 10 and 49 items
+1 more
redfactory says

Hi Symples,

We’re very sorry to hear that you’re having problems with our theme. I think this possible bug is something new, my colleague is going to check this out and will get back to you tomorrow.

We’ll continue our support for our themes on http://www.redfactory.nl/themes/forum this way it could be also useful for our other customers over there.

Sorry for the inconvenience!

^P


Lars, The process of feedback on their support site is very time consuming (48 hours) for an answer is much time on the web, and I have a request already passing of 48 hours. I purchased the theme and just need to solve a BUG , the SLIDER , he is caught, this crash caused change the font on the front page, and this completely dead. I’m waiting for this solution to launch the project. Please Waiting.
1 post
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
JonLee says

Hi! I got the restaurant theme a few months ago, and the site I’ve been working on is pretty much done.

My only problem is that the slider doesn’t seem to load the first time I view it on chrome, and the formatting of the site doesn’t seem to be consistent across IE and Firefox. Do you have any suggestions?

Please and Thank you!

Jon

Ps. my site is: www.greentomato-buffet.com

by
by
by
by
by
by