2 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mnkn says

Right Now WP Full Video, Image with Audio is not working. it is saying: Your server is blocking “Remote Server Connection”. Please contact your host provider to allow “file_get_contents” php function.

SO HOW TO DO THAT ??

5180 posts
  • Envato Staff
  • Has attended an Envato Live event
  • Support Staff
  • Has been a member for 4-5 years
  • Attended a Community Meetup
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Bought between 50 and 99 items
  • Canada
  • Community Ambassador
+8 more
KingDog Staff says

You’ll want to contact whoever you’re paying to host your web site and give them that error message. Thanks!

2 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mnkn says

yes they say they enabled that, but still it doesn’t work, however, they say they did this:

moet u in uw /private/php.ini bestand de volgende regel opnemen.

allow_url_fopen = on

by
by
by
by
by
by