13 posts
  • 3 Years of Membership
  • Australia
dgoodlad
says

+1 for the edit problems on the forum..!

The edit functionality should be fixed now, sorry about that!

5441 posts
  • Author Level 11
  • Moderator
  • Winner
  • 6 Years of Membership
+20 more
dtbaker
Moderator
says

The edit functionality should be fixed now, sorry about that!

woo it works! now for edit on faq’s :)

edit edit edit

114 posts
  • Affiliate Level 2
  • Author Level 7
  • Collector Level 2
  • Elite Author
+13 more
DenonStudio
Envato team
says

Hi everybody,

The Analytics website is working again. I’ll keep and eye on this thread. If you still are having problems, please do report them here and I’ll look into it.

485 posts
  • Elite Author
  • Author Level 9
  • Weekly Top Seller
  • Top Monthly Author
+10 more
OrangeIdea
says

Where is my Beta Tester budge? i have fount and post here a lot of bugs ))))

973 posts
  • Affiliate Level 2
  • Author Level 4
  • Beta Tester
  • Collector Level 4
+6 more
aaranmcguire
says

Where is my Beta Tester budge? i have fount and post here a lot of bugs ))))

you only get a beta badge when its private beta

34 posts
  • 6 Years of Membership
  • Author Level 3
  • Beta Tester
  • Collector Level 1
+1 more
eka
says

Hi everybody, The Analytics website is working again. I’ll keep and eye on this thread. If you still are having problems, please do report them here and I’ll look into it.

Hi! Just want to say that I can’t log in today. Yesterday was ok bot now I get this alert:

The given key was not present in the dictionary.

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

Hi everybody, The Analytics website is working again. I’ll keep and eye on this thread. If you still are having problems, please do report them here and I’ll look into it.

Hi! Just want to say that I can’t log in today. Yesterday was ok bot now I get this alert:

The given key was not present in the dictionary.

not working,

first I got:

“String was not recognized as a valid DateTime.” error then

“The given key was not present in the dictionary.”

I had created couple of other keys but got the same result

anyway this is not the tread about errors :) eka why you tricked me in posting here :) ?

2280 posts
  • Top Monthly Author
  • Weekly Top Seller
  • Community Superstar
  • Industrious API Inventor
+15 more
revaxarts
says

Same here:

34 posts
  • 6 Years of Membership
  • Author Level 3
  • Beta Tester
  • Collector Level 1
+1 more
eka
says


Hi everybody, The Analytics website is working again. I’ll keep and eye on this thread. If you still are having problems, please do report them here and I’ll look into it.

Hi! Just want to say that I can’t log in today. Yesterday was ok bot now I get this alert:

The given key was not present in the dictionary.

not working,

first I got:

“String was not recognized as a valid DateTime.” error then

“The given key was not present in the dictionary.”

I had created couple of other keys but got the same result

anyway this is not the tread about errors :) eka why you tricked me in posting here :) ?

Hi! It was just a reply on DenonStudio post. He was asking for report if we still have some problems with analyitics. Mine are the same as are yours as I can see now. Hope soon will work again! :)

114 posts
  • Affiliate Level 2
  • Author Level 7
  • Collector Level 2
  • Elite Author
+13 more
DenonStudio
Envato team
says

Hi! Just want to say that I can’t log in today. Yesterday was ok bot now I get this alert: The given key was not present in the dictionary.

Thanks for the report. Looks like we are in a period of transition in which the Envato APIs are being revised. I will check things with the devs and hopefully get the Analytics website working again.

by
by
by
by
by
by