323 posts
  • Elite Author
  • Featured Author
  • Featured Item
  • Top Monthly Author
+7 more
Kopyov
says

One more bug – when i write a comment reply and click Post reply, it shows me internal server error. Then i reload the page, after this it shows me ALL comments as unread

4948 posts Community Mod Building awesome stuff for your mobile devices!
  • Trendsetter
  • Weekly Top Seller
  • Elite Author
  • Author Level 8
+17 more
Enabled
Moderator
says

One more bug – when i write a comment reply and click Post reply, it shows me internal server error. Then i reload the page, after this it shows me ALL comments as unread

Yeap!

Server error
The website encountered an error while retrieving http://themeforest.net/forums/thread/wifi-trouble/59561?page=1&reply=532916#post_reply. It may be down for maintenance or configured incorrectly.
Here are some suggestions:
Reload this webpage later.
HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

This ugly little thing :P

4948 posts Community Mod Building awesome stuff for your mobile devices!
  • Trendsetter
  • Weekly Top Seller
  • Elite Author
  • Author Level 8
+17 more
Enabled
Moderator
says

Also, the report button opens in a new window! :)

323 posts
  • Elite Author
  • Featured Author
  • Featured Item
  • Top Monthly Author
+7 more
Kopyov
says

So, give us a beta tester badge :D

485 posts
  • Elite Author
  • Author Level 9
  • Weekly Top Seller
  • Top Monthly Author
+10 more
OrangeIdea
says

Just tried to update some of my item.. There was problems with Submit button. It shows me internal server error

485 posts
  • Elite Author
  • Author Level 9
  • Weekly Top Seller
  • Top Monthly Author
+10 more
OrangeIdea
says

Problem wit search results(Chore, FF, Opera, IE)

And if nothing was found = same picture

2527 posts
  • 5 Years of Membership
  • Affiliate Level 2
  • Author Level 6
  • Beta Tester
+13 more
urbazon
says

Oh, nooooo!! Our marketplaces are falling apart!! Noooo! Panic! Panic! ... :D:P

Joking aside: the only thing I’ve noticed so far (apart from lack of sales :D ) is that every third or fourth time I try to load (any) marketplace page I get a blank screen and I have to refresh to “push it through”. Unresponsive server, you say? :)

EDIT : Oh, yeah, and one image from my PhotoDune portfolio is missing… But it might not be related, it might’ve been removed on purpose by staff (it was a photo of Euro money). Yet, the last time it happened, I got an e-mail to notify me about that, but this time there was no notification…

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

every second page I visit i get a blank page, If I reload then the page appears. Is what happened with that page 5 of this thread, but now I’m getting it on the marketplace items, well on everything actually :) even the main page.

also I had to click twice on the reply button to make the post reply box appear.

1149 posts
  • Elite Author
  • Author Level 7
  • Weekly Top Seller
  • Top Monthly Author
+10 more
survivor
says

Dunno, if You are still working on it, but I have random problems with displaying pages. It is like 1 from 10 clicks ends with blank page, doesnt matter where on marketplace I’m.

EDIT : urbazon and doru beat me :D

431 posts
  • 7 Years of Membership
  • Affiliate Level 1
  • Australia
  • Beta Tester
+11 more
john
says

We’re looking at it, but there’s no obvious cause and effect relationship that I can find. I’m gonna snooze for a bit, and hope with some rest the root cause of the problem becomes obvious.

by
by
by
by
by
by