283 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Made it to the Authors' Hall of Fame
  • Had an item featured on Envato Market
  • Sells items exclusively on Envato Market
+5 more
Kopyov says

One more bug – when i write a comment reply and click Post reply, it shows me internal server error. Then i reload the page, after this it shows me ALL comments as unread

4600 posts Community Mod Building awesome stuff for your mobile devices!
  • Contributed a blog post
  • Elite Author: Sold more than $75,000 on Envato Market
  • Helps us moderate the forums
  • Has sold $125,000+ on Envato Market
+15 more
Enabled Moderator says

One more bug – when i write a comment reply and click Post reply, it shows me internal server error. Then i reload the page, after this it shows me ALL comments as unread

Yeap!

Server error
The website encountered an error while retrieving http://themeforest.net/forums/thread/wifi-trouble/59561?page=1&reply=532916#post_reply. It may be down for maintenance or configured incorrectly.
Here are some suggestions:
Reload this webpage later.
HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

This ugly little thing :P

4600 posts Community Mod Building awesome stuff for your mobile devices!
  • Contributed a blog post
  • Elite Author: Sold more than $75,000 on Envato Market
  • Helps us moderate the forums
  • Has sold $125,000+ on Envato Market
+15 more
Enabled Moderator says

Also, the report button opens in a new window! :)

283 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Made it to the Authors' Hall of Fame
  • Had an item featured on Envato Market
  • Sells items exclusively on Envato Market
+5 more
Kopyov says

So, give us a beta tester badge :D

429 posts
  • Has sold $250,000+ on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
  • Had an item featured on Envato Market
  • Made it to the Authors' Hall of Fame
+8 more
OrangeIdea says

Just tried to update some of my item.. There was problems with Submit button. It shows me internal server error

429 posts
  • Has sold $250,000+ on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
  • Had an item featured on Envato Market
  • Made it to the Authors' Hall of Fame
+8 more
OrangeIdea says

Problem wit search results(Chore, FF, Opera, IE)

And if nothing was found = same picture

2303 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Has sold $40,000+ on Envato Market
  • Interviewed on an Envato blog
+6 more
urbazon says

Oh, nooooo!! Our marketplaces are falling apart!! Noooo! Panic! Panic! ... :D:P

Joking aside: the only thing I’ve noticed so far (apart from lack of sales :D ) is that every third or fourth time I try to load (any) marketplace page I get a blank screen and I have to refresh to “push it through”. Unresponsive server, you say? :)

EDIT : Oh, yeah, and one image from my PhotoDune portfolio is missing… But it might not be related, it might’ve been removed on purpose by staff (it was a photo of Euro money). Yet, the last time it happened, I got an e-mail to notify me about that, but this time there was no notification…

8129 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $40,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Has referred 10+ members
+4 more
doru says

every second page I visit i get a blank page, If I reload then the page appears. Is what happened with that page 5 of this thread, but now I’m getting it on the marketplace items, well on everything actually :) even the main page.

also I had to click twice on the reply button to make the post reply box appear.

1078 posts
  • Has sold $40,000+ on Envato Market
  • Made it to the Authors' Hall of Fame
  • Contributed a tutorial on Tuts+
  • Sells items exclusively on Envato Market
+6 more
survivor says

Dunno, if You are still working on it, but I have random problems with displaying pages. It is like 1 from 10 clicks ends with blank page, doesnt matter where on marketplace I’m.

EDIT : urbazon and doru beat me :D

431 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 1+ members
  • Located in Australia
  • Has been a beta tester for an Envato feature
+9 more
john says

We’re looking at it, but there’s no obvious cause and effect relationship that I can find. I’m gonna snooze for a bit, and hope with some rest the root cause of the problem becomes obvious.

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by