460 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Became a Top 20 Author of the Month
  • Has sold $250,000+ on Envato Market
  • Had an item featured on Envato Market
+9 more
OrangeIdea
says

Problem with “new item RSS feed” In Opera, Google Chome and IE, in FF works fine.

3757 posts
  • Became a Top 20 Author of the Month
  • Elite Author: Sold more than $75,000 on Envato Market
  • Located in Spain
  • Has sold $125,000+ on Envato Market
+10 more
pezflash
says

Random blank pages on my side, across the whole site, once in a while, as others has pointed out.

848 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+3 more
SBJEWEL
says

Where is my all items gone from analytics.envato.com . After sign in to analytics.envato.com using my Api key it shows nothing. It shows only this page… Help please…. :crying:

2261 posts
  • Became a Top 20 Author of the Month
  • Created a helpful tool/app using the Envato API
  • Created a helpful tool/app for Envato Market users
  • Had an item that was trending
+14 more
revaxarts
says

I didn’t have any sale for about five hours! Huge bug! ;)

848 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+3 more
SBJEWEL
says

Now it shows this page… :ohrly: when i tried to sign in again in analytics.envato.com …. It says “failed to authenticate user” issue… What’s that… ?

460 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Became a Top 20 Author of the Month
  • Has sold $250,000+ on Envato Market
  • Had an item featured on Envato Market
+9 more
OrangeIdea
says

In search results link goes nowhere:

848 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+3 more
SBJEWEL
says

Yeap…Server Error issue here too… when i tried to post or when i tried to go in other page… ! Problem is something like this… “HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.” But it works when i reload that page… ;)

1313 posts
  • Has referred 200+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+9 more
LGLab
says

I became elite author yesterday and still haven’t got my badge, I’d appreciate if you looked at this first thing in the morning as other minor issues such as no being able to deposit can obviously wait until later :P

2627 posts Put a Donk On It
  • Elite Author: Sold more than $75,000 on Envato Market
  • Sells items exclusively on Envato Market
  • Made it to the Authors' Hall of Fame
  • Has sold $250,000+ on Envato Market
+10 more
ThemeProvince
says

I became elite author yesterday and still haven’t got my badge, I’d appreciate if you looked at this first thing in the morning as other minor issues such as no being able to deposit can obviously wait until later :P

Wait 2 minutes :D

2261 posts
  • Became a Top 20 Author of the Month
  • Created a helpful tool/app using the Envato API
  • Created a helpful tool/app for Envato Market users
  • Had an item that was trending
+14 more
revaxarts
says

I became elite author yesterday and still haven’t got my badge, I’d appreciate if you looked at this first thing in the morning as other minor issues such as no being able to deposit can obviously wait until later :P

I guess they do it right now, just wait two or three minutes!

by
by
by
by
by
by