3 posts
  • 3 Years of Membership
  • Collector Level 1
  • Denmark
RAPOLITICS
says

Hey. Suddenly the tabbed content is not working propraly. You can have a look here: http://www.rapolitics.org/about/. Thanks in advance for your help! Lucas

3072 posts
  • Affiliate Level 3
  • Author Level 6
  • Collector Level 2
  • Weekly Top Seller
+7 more
wickedpixel
says

Your theme uses jQuery version to 1.9. Version that removes some core functions, like the browser detection it had. Lots of older scripts use those.
Hm. I see that your theme is set to use the latest version available, so it breaks.

3 posts
  • 3 Years of Membership
  • Collector Level 1
  • Denmark
RAPOLITICS
says

is there a way I can fix it?

3072 posts
  • Affiliate Level 3
  • Author Level 6
  • Collector Level 2
  • Weekly Top Seller
+7 more
wickedpixel
says

Yeah, you must tweak the theme to load his available jQuery and not the latest one from google. Because you can’t update the rest of the plugins the same automatic way as Jquery.

by
by
by
by
by
by