2 posts
  • 4 Years of Membership
  • Collector Level 1
antoniofdelgado
says

Hi!

I am updating JumpLittleCake.com

We are trying to get the our Scope image slider to work.

I added to 2 images with text and set the slider to change every 5 seconds.

But it has not posted to my home page.

What might I be doing wrong?

Any help would be grand.

2 posts
  • 4 Years of Membership
  • Collector Level 1
antoniofdelgado
says

Thanks in advance!


Hi!

I am updating JumpLittleCake.com

We are trying to get the our Scope image slider to work.

I added to 2 images with text and set the slider to change every 5 seconds.

But it has not posted to my home page.

What might I be doing wrong?

Any help would be grand.
1 post
  • 4 Years of Membership
  • Argentina
  • Collector Level 1
Domenicas
says

Hi, have you solved your problem, I think Im having the same issue. Thanks! Our site is: cheboris.com.ar

911 posts
  • 7 Years of Membership
  • Afghanistan
  • Author Level 3
  • Collector Level 2
+1 more
Marvidude
says

Hi! This is a general ThemeForest forum. For product-specific support or Queries, contact the author of that theme through their profile page. You can find the profile page by clicking the author avatar on the product page. Thanks!

2 posts
  • 3 Years of Membership
  • Collector Level 1
  • United States
shanegheath
says

Hi, I’ve built a complete site at http://www.surfingforchange.com/ and everything seemed to work well…

I’ve done a bit of custom coding to it, and just recently the slider started to malfunction. Seems like the sliders are overlaying on eachother… Any help would be so so so awesome!

267 posts What we do in life, echoes in eternity!
  • Trendsetter
  • Elite Author
  • Weekly Top Seller
  • Exclusive Author
+4 more
QUBEPLUS
says

Guys,

Why are you not posting this on Themezilla’s support forum where you will have an answer within hours if not minutes? They have one of the best WordPress theme support teams around.

by
by
by
by
by
by