1383 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Serbia
wpCanyonThemes says

I noticed that shortcodes aren’t working in the admin area.

It does work, but it has some weird issues with the attributes that are passed in the shortcode and makes it unusable.

For example if there is an attribute title=”This is the title” it returns “This instead of This is the title.

Is there a solution for this or shortcodes can’t be used in the admin area.

3007 posts
  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Elite Author
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 100 and 199 users
+2 more
duotive says

do you use ” in codding? maybe “

1383 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Serbia
wpCanyonThemes says

do you use ” in codding? maybe ”

I think the forum ate a big chunk of your reply :)

2213 posts
  • Exclusive Author
  • Sold between 50 000 and 100 000 dollars
  • Germany
  • Bought between 50 and 99 items
  • Referred between 200 and 499 users
  • Has been a member for 5-6 years
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
+4 more
crozer says


do you use ” in codding? maybe ”
I think the forum ate a big chunk of your reply :)

Actually not. If that would’ve been the case, you should see the code when hitting the reply with quote button.

1383 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Serbia
wpCanyonThemes says



do you use ” in codding? maybe ”
I think the forum ate a big chunk of your reply :)
Actually not. If that would’ve been the case, you should see the code when hitting the reply with quote button.

:)

I actually found what was the problem, it’s a bigger system, a meta box framework i wrote and i was sanitizing the values so it looked at a quote in the escaped version and parsed the attributes differently lol :)

Yeah i know i’m an idiot :)

238 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
ewizz says




do you use ” in codding? maybe ”
I think the forum ate a big chunk of your reply :)
Actually not. If that would’ve been the case, you should see the code when hitting the reply with quote button.

:)

I actually found what was the problem, it’s a bigger system, a meta box framework i wrote and i was sanitizing the values so it looked at a quote in the escaped version and parsed the attributes differently lol :)

Yeah i know i’m an idiot :)

Oh, as you know i am designing those days and this typography fail i think, themeforest should use other fonts like comic sans or similar

2566 posts Put a Donk On It
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • United Kingdom
  • Exclusive Author
  • Attended a Community Meetup
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Referred between 200 and 499 users
+5 more
ThemeProvince says

Whats with the massive copy

1383 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Serbia
wpCanyonThemes says

@ewizz you broke the forum again :)

238 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
ewizz says

sry

3192 posts
  • Sold between 5 000 and 10 000 dollars
  • United States
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Exclusive Author
organicbee says

Whats with the massive copy

h1’s dont work bro :-)

by
by
by
by
by
by