1383 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
wpCanyonThemes
says

I noticed that shortcodes aren’t working in the admin area.

It does work, but it has some weird issues with the attributes that are passed in the shortcode and makes it unusable.

For example if there is an attribute title=”This is the title” it returns “This instead of This is the title.

Is there a solution for this or shortcodes can’t be used in the admin area.

3007 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 200+ members
  • Has sold $250,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+7 more
duotive
says

do you use ” in codding? maybe “

1383 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
wpCanyonThemes
says

do you use ” in codding? maybe ”

I think the forum ate a big chunk of your reply :)

2256 posts Digital Artist
  • Had an item featured in a magazine
  • Became a Top 20 Author of the Month
  • Had an item that was trending
  • Elite Author: Sold more than $75,000 on Envato Market
+14 more
crozer
says


do you use ” in codding? maybe ”
I think the forum ate a big chunk of your reply :)

Actually not. If that would’ve been the case, you should see the code when hitting the reply with quote button.

1383 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
wpCanyonThemes
says



do you use ” in codding? maybe ”
I think the forum ate a big chunk of your reply :)
Actually not. If that would’ve been the case, you should see the code when hitting the reply with quote button.

:)

I actually found what was the problem, it’s a bigger system, a meta box framework i wrote and i was sanitizing the values so it looked at a quote in the escaped version and parsed the attributes differently lol :)

Yeah i know i’m an idiot :)

238 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
ewizz
says




do you use ” in codding? maybe ”
I think the forum ate a big chunk of your reply :)
Actually not. If that would’ve been the case, you should see the code when hitting the reply with quote button.

:)

I actually found what was the problem, it’s a bigger system, a meta box framework i wrote and i was sanitizing the values so it looked at a quote in the escaped version and parsed the attributes differently lol :)

Yeah i know i’m an idiot :)

Oh, as you know i am designing those days and this typography fail i think, themeforest should use other fonts like comic sans or similar

2627 posts Put a Donk On It
  • Elite Author: Sold more than $75,000 on Envato Market
  • Sells items exclusively on Envato Market
  • Made it to the Authors' Hall of Fame
  • Has sold $250,000+ on Envato Market
+10 more
ThemeProvince
says

Whats with the massive copy

1383 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 10+ members
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
wpCanyonThemes
says

@ewizz you broke the forum again :)

238 posts
  • Has been part of the Envato Community for over 5 years
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
ewizz
says

sry

3439 posts
  • Has sold $5,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Achieved the monthly Community Superstar Award
  • Located in United States
+2 more
organicbee
says

Whats with the massive copy

h1’s dont work bro :-)

by
by
by
by
by
by