1 post
  • Has been a member for 0-1 years
FreekV says

As the title says.. Should we already switch to bootstrap 3? What would be better in terms of sales?

6 posts
  • Has been a member for 1-2 years
mhesabi89 says

there are something that i like about BS3, and top of them is new grid system that is mobile first. which is very helpful. other thing is that you don’t need override many useless CSS that was in 2.x.x

303 posts
  • Most Wanted Bounty Winner
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 6-7 years
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Europe
BittLoader says

I’m already working with it for some updates on my themes :) I like it so far!

112 posts CoralixThemes
  • Elite Author
  • Most Wanted Bounty Winner
  • Referred between 10 and 49 users
  • Exclusive Author
  • Sold between 50 000 and 100 000 dollars
  • Has been a member for 1-2 years
  • Bought between 1 and 9 items
  • Envato Studio (Microlancer) Beta Tester
  • United States
CoralixThemes says

A good question is: are the clients (buyers) using it?

373 posts
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 5-6 years
WPWiseOwl says

I can’t speak for all buyers but I’ll say that I’m looking for a BS3 based multipurpose WP theme supporting WPML / WooCommerce.

490 posts
  • Sold between 10 000 and 50 000 dollars
  • Referred between 10 and 49 users
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 3-4 years
wopethemes says

A good question is: are the clients (buyers) using it?
I don’t recommend bootstrap but I think there are alot of buyers are developer and they bought them to develop to fit their client’s wanted. So choosing bootstrap could be good. But it’s not the key for success here. :)
11 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
Venmond says

Since bootstrap 2.3.2 is the last version of version 2 and will not be supported, i think it’s better to turn to bootstrap 3, i presume?

by
by
by
by
by
by